wow-0-16357-win-final.mpq corrupt.

Technical Support
Prev 1 3 4 5 10 Next
Did as you stated ..but wow crashed when running launcher...Game worked just fine before this..
On my old laptop, I had no problem updating. On my better desktop (better than my laptop), I keep getting the same error. I've deleted the update file about a dozen times.

I am now trying the Repair Tool. It is slowly repairing game date. I'll update if this fixes the issue.
Thanks blue...this worked for me.
Getting same error.

Crashed? Did you get an error log? If so, please post that log.
K..Blue did as You stated as well..NOow launcher says game is up to date but then immediately stops working and windows shuts it down, however is I just use WO64.exe to start game it loads fine and can log in..SO what could cause launcher to stop each time?
Navigate to the World of Warcraft\updates directory and delete the wow-0-16357-win-final.mpq file
I did this, and it started working for me
Following blue post resolved my issue. Ty
Wow. A lot of people getting this issue.
I also got it. Strange !@#$. But if you just go into the directory, and delete the corrupt fire all will be good :D

It should then redownload it, and start the game normally..
same problem, thank for the fix
Here was the crash Error I was getting :
Blizzard Launcher.exe: (build 1949)

Exe: C:\ProgramData\\Client\Blizzard Launcher.1949\Blizzard Launcher.exe
Time: Dec 10, 2012 11:13:31.283 AM
User: Dave
Computer: MASTER

This application has encountered a critical error:

ERROR #1 (0x13370001) Fatal Exception
Program: C:\ProgramData\\Client\Blizzard Launcher.1949\Blizzard Launcher.exe

The instruction at "0x71754F27" referenced memory at "0x3231313A".
The memory could not be read.

Project: 19140301
Build: 1949
Project Name: Blizzard Launcher.exe


x86 Registers

EAX = 32313142 EBX = 6e655f77 ECX = 077cff14 EDX = 00000020
ESI = 3231313a EDI = 00000008 EBP = 077cfd04 ESP = 077cfcf8
EIP = 71754f27 FLG = 00010293 CS = 0023 DS = 002b
ES = 002b FS = 0053 GS = 002b SS = 002b
After restarting CPU Launcher did finally come up and able to run repair tool..X fingers that fixes it:)
Keeping tabs on this thread, seems like a good chunk of players are having this problem including myself. Get your !@#$ together please, Blizzard. It's not on our ends.
Woot..Thanks Blue in the help..That did the trick by removing the battle net folder and files as you stated...just deleting the one didnt help at all:)
Thanks for the update, Loveli. Glad to hear it.


'Tabs' aren't going to help you resolve the issue. What steps have you tried?

If deleting just the corrupt patch file doesn't work, then lets also replace the launcher files.

  • Close any Blizzard programs (Agent, game launcher, and game installer).
  • Configure Windows to [url=""]Show Hidden Files and Folders[/url].
  • Navigate to the folder:
  • Windows XP: C:\Documents and Settings\All Users\Application Data\
  • Windows Vista/7: C:\ProgramData\
  • Right click the folder.
  • Click Delete.
  • Navigate to the World of Warcraft directory and delete the WoW.mfil, WoW.pfil and WoW.tfil files
  • Navigate to the World of Warcraft\updates directory and delete the wow-0-16357-win-final.mpq file
  • Relaunch the game.

  • Didn't work
    Same issue, stuck at 86% with 256 KB left, stayed there for several minutes. I closed out of the updater and reopened it, no update began. Clicked "Play" and the updated launched once more with the "World of Warcraft\Updates\wow-0-16357-Win-final.MPQ" corrupt message. Deleted the file and run the updater again, no issues.
    I don't even know how to delete the damn files, or where to go to do so. >.>
    I tried using the repair tool thinking it would work, but after a half hour or so when it finally completed, it closed and re-opened the launcher, and didn't move even 1% after 10 minutes. So I closed and re-opened the launcher myself, then it went right back to saying the whole error thing again.
    Having the same issue... wow-0-16357-win-final.mpq is corrupt.

    Unfortunately I don't have the necessary permissions to show hidden files on this PC so I'm hosed.
    tried the suggested steps - launcher now updates tools - says game is up to date - then when clicking PLAY simple relaunches the Launcher. the mentioned patch file hasn't been downloaded - not getting that far. I Keep asking for a direct download of effected files - we can fix it ourselves if we have access.

    Can anyone whose game is working please uplaod effected files?


    Join the Conversation

    Return to Forum