Error!

Technical Support
So I started downloading the world of warcraft starter version a few weeks ago. In a day or two it reached 50-some-odd percent, going from apparently playable to apparently optimal. Its worked perfectly up until this morning, at 71.4%. When I tried to load WoW like Ive been doing for at least 2 weeks it came up with this error: C:/Program Files/World of Warcraft/Updates/wow-0-16357-Win-final.MPQ appears to be corrupt. You may need to download this file again.
What does this mean? Can I fix it or do I have to redownload?
I'm getting the same exactly error. i really hope i don't have to re-download all the way from classic to MoP again...
I got this error ran repair tool.... worked fine
Repair tool? Will try. Thanks.
It doesnt seem to be letting me run the repair tool! Actually it will not. The message pops up almost immediately after I open the game and it wont let me click anything else.
if repair tool doesnt work. delete the said mpq file. then run wow in administrator mode

If deleting just the corrupt patch file doesn't work, then lets also replace the launcher files.

Close any Blizzard programs (Agent, game launcher, and game installer).
Configure Windows to Show Hidden Files and Folders.
Navigate to the Battle.net folder:
Windows XP: C:\Documents and Settings\All Users\Application Data\
Windows Vista/7: C:\ProgramData\
Right click the Battle.net folder.
Click Delete.
Navigate to the World of Warcraft directory and delete the WoW.mfil, WoW.pfil and WoW.tfil files
Navigate to the World of Warcraft\updates directory and delete the wow-0-16357-win-final.mpq file
Relaunch the game.

then try this. make sure to run in adminstrator mode after words

First make sure no agent.exe , launcher.exe or wow.exe running (restart if it's easier for you)

Then Open the Wow folder then your WTF folder.

Open config.wtf in a text editor (eg NotePad)

Add this line:

SET patchlist "http://enUS.patch.battle.net:1119/patch"

Join the Conversation

Return to Forum