Patch Looping and Corrupt Files

Technical Support
Prev 1 7 8 9 Next
i need help i cant get the game to download that cprupted file 16357 help me please
well i have the corupted flies 2 and its not working help meeee
I'm stupidly sick of this nonsense.
I've been through about 3 Google pages, gone through every link of possible help with this issue.

Things I've done and HAVE NOT FIXED THE ISSUE:

- Deleted Battle.net in ProgramData
- Deleted Blizzard Entertainment in ProgramData
- Deleted Cache in WoW folder AND in WoW/Data folder
- Deleted WTF folder in WoW folder
- Deleted the mlf, plf, tlf? Those 3 things that were in WoW folder
- Downloaded the brand spanking new Battle.net folder, SetupWin.mpq, put em in, still nothing.
- Forwarded allllllll the ports for WoW and the Blizzard Launcher
- Chucked my IP on the DMZ
- Set the Secondary Logon service to Automatic and turned it on
- And, of course, run the World of Warcraft Launcher as Administrator. Still... Nothing...

When I delete the Battle.net folder from ProgramData and run the launcher it gets stuck at 30% on Updating Blizzard Update Agent. So I close that and run it again and it gets stuck at the 70% Updating Blizzard Launcher nonsense.

Are there any other possible solutions I am missing? Please save me from the torment! :(
There's no such thing as a "C:/Documents and Settings" or "All Users" folder in Windows 7. Update your directions so that they actually make sense. I have no idea where to create the Client folder right now.
I have the same problem. I do not have the folders listed in your directions that im supposed to copy the files into.
Folder is found. But completing the copying of the files in the instructions have done nothing. Still cannot get past the launcher.
I to am having the same problem. I log out to change toons, on the relm list i notices that all of the relms names are red instead of green. I exited out to restart, and now i cant get past the launcher. This occurred after the mini-patch completed on 3/14/2013.
I performed this and it solved it for me.
https://us.battle.net/support/en/article/enabling-windows-secondary-logon-service
Weird, I know.
Good call Frozex. You hit the nail on the head. just remove the corrupt file from the update folder and try again. It worked for me just fine.















Frozex
I HAVE the latest versions of the Agent and Client.

I DO NOT HAVE the corrupted file as listed by other users in my Updates folder.

I don't know how to open my Config.wtf folder because there is no program associated with it.

I have no idea how or why people are linking logs.

Every time i try to play WoW i STILL have to wait for a patch to download. It takes 10-15 minutes to initialize. It's annoying as all hell and i want it fixed!
im having trouuuuuble getting the patch its just not down loading ??
can someone help me out?
I just plain can't log in no error message comes up, Just get stuck on the connecting screen. Once I do get online the game works ok. Problem being if I don't go online one day it takes me like a week to finally be able to log back in. Launcher updates when i restart the computer but it doesn't help me be able to log in.

I just renewed my wow after a break, to come back to not being able to come online when i want to. If it isn't fixed soon might just have to go on a extended break from wow. :(
In a last straw effort decided to uninstall wow and install it fresh if that don't work im done with game my time runs out won't be bothered to renew, whats the point when you can't play.
It didn't make a difference still the same issue as before, Just now have to tinker with my setting s to get them back to the way i like them, when i do finally manage to get online. That is if i even bother trying anymore. I think this will be the end of my wow days. I don't wanna have to sit there for hours to get online any time i want to play. to much of a hassle for the amount of money I have to pay.
This is a joke right?

i am computer retarded and i plan on staying this way.

My game worked, now it doesnt.

looking around it seems the issue is clearly on blizzards end.

zip/code/cut/blahblahblah

fix it
Seriously? This is STILL happening. It has been WEEKS. I go in, delete files, the loader works properly for 1, MAYBE 2 times, and then RIGHT back to the 5.51MB download loop.

I pay you each month to PLAY THIS GAME, not to download a never ending update.

Provide me a FIX!
its a corrupt or missing nsvcr90.dll i read in a different forum down load it and put in wow folder and that worked for everyone i seen posting cant find the dam forum for the life of me again. I think its nsvcr90.dll something close if not. It is a blizzard thing lastest patch screwed up that file or deleted it.
Ran into this for the first time today, my wife figured out an easy fix that worked for us.

1) Open Wow-64.exe from the WoW folder.
2) Log in (it should work as normal).
3) Logout.
4) Open the launcher same as you did before it broke.

It worked perfectly for us, not sure why, but it's certainly an easy fix.
I am in an infinite loop, log in, says i need to restart for update, fails to apply update. i dont have anything in the update folder of the install directory.
I don't have the wow-64.exe option in my wow folder

Join the Conversation

Return to Forum