Launcher Problems

Technical Support

Have you tried this step?

If so, the next thing I'd recommend is to reset the game to default settings and then test out the issue.

With the game closed please go to the World of Warcraft directory and move or rename your WTF, CACHE, and INTERFACE folders. These are temporary cache files that will be recreated by the game the next time you launch. Moving them to the desktop makes it easy to replace them if desired.
I got it to work without deleting cache =). but i had a different error :D.
and i deleted what said needed to be updated and it worked after no restarting nothing just a error with updating =).
for me it was in the updates folder wow-something-whatever.mpq :D
Same probelm also. Luncher looping
yeah same here
having same problem as well. resetting launcher does nothing
I was having an issue kinda the same where I would get an error message saying that the mpq file in the update folder was corrupt so I deleted it and relaunched the browser, it appears to be working for now.
"and INTERFACE folders. These are temporary cache files that will be recreated by the game...
so.... the game will automatically download and recreate all the Interface/AddOns you currently have loaded ... even custom created addons?
For the past week or so, my Launcher has been stuck on "Initializing". I have been getting in
simply by bypassing it at the WoW.Exe file.

But I know this won't work forever, when a patch or update hits. Anyone know what is wrong
with it?

And are they doing anything about it?
Ya same priblem here stuck on intializing just this morning. How do i ifx this?
I was stuck in a launcher and it said some file was corrupted. It was an update file. Then i went into the WOW folders then to the updates folder and deleted it (just that one currupted file). Then started launcher again. Then the download stopped again in a diffrent %. then i went deleted the file that was corrupted again. Restarted wow.

Then it worked.
Please Help! Ive never had this much trouble with a game before in my life!

I've tried deleting the folders, along with the WTF, Interface and Cache folders. Same issue persists.

Also just tried deleting my Updates file in the hope that the Launcher would download the new patch, but unfortunately it just downloaded 16309 again... what seems to be the issue here??
You need to update the steps for resetting the launcher files for OSX version 10.7.5.
Same as Bearlcher
Deleted the .mpq in the update folder, keeps downloading wow-0-16309-Win-final.MPQ over and over and not the newest one.
I have deleted....rebooted....reset.....reroutered.....reeverything written in blue for the past 5 hours...please fix the problem, these "forum fixes" are not working.
12/10/2012 12:30 PMPosted by Balsu
You need to update the steps for resetting the launcher files for OSX version 10.7.5.

Please post this in the Mac Tech forum. My MacFu isn't at blackbelt level, but Machkhan should be able to help.


Do you have 16309 installed? Where are you seeing it download that patch? Check your World of Warcraft\data folder and let me know if you see an enUS or an euGB folder in there.

Make sure you are right clicking and running the launcher 'as admin' when starting up the game.
Has anyone tried this :


Then adding this line :

SET patchList ""

to your You can find this in the WTF folder of your wow folder. Open using a text editor EG Notepad.

Save then open the Launcher again.
Nothing is working....tried everything written in blue as well....

Join the Conversation

Return to Forum