Mobile Armory connection issues

Mobile Bug Report
12/17/2012 05:12 PMPosted by Taeleron
happening to me too on the motorola XT 615 running Gingerbread 2.3 Can log into the armory and access all features but Gchat. Was working up until a short time ago.

well it seems after restarts today I am now receiving a message that my account is locked or suspended. (My account is fine, in fact I'm playing on it now O_o)
The problem i am having is one of my characters is stuck on remote chat..i have done everything that people have suggested but still not able to get it unstuck..when i try to log into remote chat i have an error message as follows: This world of warcraft account is locked, banned, suspended, or under review. This feature cannot be used until any outstanding issues are resolved.. I am unaware of any issues relating to my wow account and this issue is annoying me immensly...anyone having error messages simular to mine and how can the problem be fixed...thanx
I am and have had problems getting to connect to guild chat on my phone even with a full 4G connection, I see that a lot of others are having the same issues, but nothing with in the last few days, is there any Blue that can shed a little more light on this topic or to what ends are the Tech. team doing to correct this issue?
I'm still unable to log into guild chat. Connection error. Same error no matter which device I am using.
I too cannot get connected today.
I'm sure it will get fixed eventually as they always do.

Just haven't seen any blue posts with an ETA yet.
I've had problems with the guild chat portion of the app for a few weeks no, and it has not worked at all since 1/3 for me. The rest of the app works fine (armory, spcs, reputation, auction, etc.). I am showing up as "Away" Remote in the Guild list, and my guildies can send me whispers (which they do), and the whispers pop up via "push" on my iPhone 4. However, when I attempt to log into guild chat via the app, I get the following error: "Chat Connection Error. Connection timed out."

It would be nice to get some feedback just to know this issue is still being addressed.
Right after the patch it worked better then it ever has but the last week or so 80 percent of the time it times out for chat. Every toon every realm on different devices. It is not anything we can do it is on Blizz to find out what the conflict is that is causing the chat to time out. They say they are working on it but I would like to hear more info if possible.
I have not been able to access the remote guild chat since the start of the year. All other functions work. I keep receiving a "Chat Connection Error: Unable to establish connection to server." This pops up on any toon I try to use the chat feature with.
I am still experiencing this connection issue trying to get to guild chat, I have uninstalled the app many times before due to this happening on a frequent basis, even with full 4G connection and my data usage being in the green for my mobile carrier, yet still get this connection issue, I am using an LG Optimus 4G Android 4.2 Icecream Sandwich version, do not have any other problems other then not being able to utilize the guild chat function, but really other then the guild chat there is not real reason to even have this app, everything else you can use from a desktop, but I would love to see at least some sort of an explanation as to why this would be happening to not only me but others as well it is obviously an issue for others and continues to be.
I'm starting to see why they made this app free.
Anyone else having problems connecting to the app today?
Also having issues connecting since this morning.

I'm using the app on an iPhone 4S with latest iOS updates.
Galaxy 10.1 Tab. Android softwade ver 4.04. Both 3/4G and wi-fi. Start app, attest to log-in and get nothing but "unable to establish connection to server" error. Strangely enough no problems getting to armory via the browser on the tablet. (and, yes, i did log completely out of before starting the app)
Same issue here sorta. Cannot get into guild chat but have full use of the app otherwise. Been happening since about 6 pm PST yesterday. Please fix !!
*sigh* I am having the same problems and now I see that Blizzard isnt gonna do anything about it because the last post on this string was 2/11/13 and Blizzard cant even respond with an update. Nice. This kind of support feels eerily similar to that of Sony Entertainment.
*sigh* I am having the same problems and now I see that Blizzard isnt gonna do anything about it because the last post on this string was 2/11/13 and Blizzard cant even respond with an update. Nice. This kind of support feels eerily similar to that of Sony Entertainment.

WoW is going through it's scheduled Tuesday maintenance so you'll need to wait until the realms are back up before all of the Mobile Armory features are up.

If you launch World of Warcraft, you will see the maintenance message in the client. You may also see maintenance news at the Service Status forum:
Thanks for your response. I figured out it was a server maintenance issue after posting and intended to log in and correct my original post since I was kind of frustrated at the time I entered it. There is also a Realm Status feature within the app that probably would have told me that the server was down for maintenance; which I will be sure to check the next time I receive a login error.

Again, thanks much for your response and assistance!

Join the Conversation

Return to Forum