Low FPS Since Mists Dropped

Mac Technical Support
Still having about 8 fps and 800 bandwidth in the world and in raids. It seems to get better in doors where I go back to 30 fps (capped) and 4k bandwidth. Its not my internet, everything else is fine. I've reset my SMC, PRAM, play in fullscreen mode and have deleted and reinstalled all add-ons too many times.

I also have an iMac (2009) and am getting the same problems there as well. My cpu is being monitored at excessive usage, typically 90-100% and fans going crazy and running hot as well.

SET locale "enUS"
SET installLocale "enUS"
SET enterWorld "1"
SET hwDetect "0"
SET videoOptionsVersion "5"
SET gxApi "GLL"
SET gxWindow "1"
SET gxMaximize "0"
SET graphicsQuality "3"
SET mouseSpeed "1"
SET Gamma "1.000000"
SET readTOS "1"
SET readEULA "1"
SET accounttype "MP"
SET ChatMusicVolume "0.29999998211861"
SET ChatSoundVolume "0.39999997615814"
SET ChatAmbienceVolume "0.29999998211861"
SET VoiceActivationSensitivity "0.39999997615814"
SET Sound_MusicVolume "0"
SET Sound_AmbienceVolume "0"
SET farclip "800"
SET particleDensity "60"
SET rippleDetail "1"
SET reflectionMode "0"
SET groundEffectDensity "64"
SET groundEffectDist "160"
SET projectedTextures "1"
SET shadowTextureSize "2048"
SET SSAOBlur "1"
SET textureFilteringMode "3"
SET terrainLodDist "450"
SET wmoLodDist "400"
SET terrainTextureLod "1"
SET componentTextureLevel "0"
SET weatherDensity "1"
SET gameTip "51"
SET accountName
SET maxFPS "30"
SET readScanning "-1"
SET readContest "-1"
SET readTerminationWithoutNotice "-1"
SET installType "Retail"
SET OutboundChatVolume "1"
SET InboundChatVolume "1"
SET Sound_MasterVolume "0.20000000298023"
SET Sound_SFXVolume "1"
SET movieSubtitle "1"
SET uiScale "0.69999998807907"
SET realmName "Frostwolf"
SET checkAddonVersion "0"


System Software Overview:

System Version: OS X 10.8.2 (12C60)
Kernel Version: Darwin 12.2.0
Time since boot: 1 day14:04


Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro6,2
Processor Name: Intel Core i7
Processor Speed: 2.66 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache (per Core): 256 KB
L3 Cache: 4 MB
Memory: 8 GB
Processor Interconnect Speed: 4.8 GT/s
Boot ROM Version: MBP61.0057.B0F
SMC Version (system): 1.58f16
Sudden Motion Sensor:
State: Enabled


Intel HD Graphics:

Chipset Model: Intel HD Graphics
Type: GPU
Bus: Built-In
VRAM (Total): 288 MB
Vendor: Intel (0x8086)
Device ID: 0x0046
Revision ID: 0x0018
gMux Version: 1.9.21

NVIDIA GeForce GT 330M:

Chipset Model: NVIDIA GeForce GT 330M
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0a29
Revision ID: 0x00a2
ROM Revision: 3560
gMux Version: 1.9.21
Color LCD:
Display Type: LCD
Resolution: 1680 x 1050
Pixel Depth: 32-Bit Color (ARGB8888)
Mirror: Off
Online: Yes
Built-In: Yes
LED Cinema Display:
Display Type: LCD
Resolution: 2560 x 1440
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: 2A0433Z26JL
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported
Connection Type: DisplayPort


Input Source ID: com.apple.keylayout.US
Keyboard Layout: ANSI
Try downloading gfxcardstatus :


And make sure it's set to the discrete card (NVIDIA GeForce GT 330M)

SET SSAOBlur "1"

Try removing this from your config.wtf in the WTF folder of the wow folder.
I do have GfxCardStatus and have made sure it is switching to my NVIDIA GeFORCE GT 330M, but have left it on dynamic, but will change it to discrete only.

I also opened the config.wtf file in textedit, removed the files and saved... is that right? We'll see what happens.

Thanks for the help... been super frustrated.
Yeah that's right. Last time I checked SSAO was majorly bugged in MoP. May not be true now but it's something to try.
So i did everything mentioned and it worked.... for a bit. It seems to get worse and worse as time goes on. The bug is still there. At random times, things will go well, then tank.
I don't know if you guys still check this thread but I think I've found out whats causing the bug in your framerate. It has to do with loading out of date addons. If you either uncheck the box to load them OR take out the line in your config file that says SET checkAddonVersion "0" your framerates should go back to normal. For me it was a difference of being at 14 FPS in the middle of Durotar looking at the ground to over 100 doing the same. Idk what blizzard is doing to break their code like this but seriously... I wanna use my damn selljunk addon lol
I wish this solved the issue for me but it has not.

I've updated to the new 10.8.3 and nothing has changed. I have ruled out that it is not the "sleep" bug that everyone keeps referring to. I have reset my SMC and PRAM and it helps for about 5 min. The moment I go out of The Shrine of Two moons, it seems like it tanks and can't ever recover. When I turn around inside with my back to the open door to the world, my frame rate recovers to my capped 30 fps.

It also seems as though my graphics have a pulse to them, like somethings trying to catch up or somethings bogging down if i sit and just watch things for a bit. I have reinstalled all my addons, put settings on the lowest possibilities, restarted, reinstalled etc., etc.

I'm pretty frustrated and am barely functional at 5fps during raids sometimes. Still looking for a decent Blue post or some attention. i'm trying to be respectful and patient, but its been about 7 months now.

Join the Conversation

Return to Forum