Battle.net Error #114

Customer Support
Prev 1 2 3 7 Next
Very frustrating
12/12/2012 02:26 PMPosted by Drpz
not sure if this will help..but i managed to get it working by not using the launcher....just go into ur WOW folder and launch the game from wow.exe...worked for me(not my solution)


This just worked for me.
:O
12/12/2012 02:27 PMPosted by Opallena
well at least they know its an issue. guess i should go study for those finals while i wait for them to fix this... urgh


Unbeknownst to Blizzard...due to players not being able to log in to WoW during finals week, average grades across the country improve! It's a Christmas miracle. :)
Can't log in Shadowmoon, using an authenticator.

Can also confirm using wow.exe bypasses the issue.
ok so I'm not the only one lol
We’re aware that players are receiving a Battle.net error #114 when attempting to login to the game and the issue is under investigation.

We’ll provide additional information as soon as it becomes available to us. Thanks!

This thread will remain open, but please be aware that posts violating the [url="http://us.battle.net/en/community/conduct"]Forum Code of Conduct[/url].

Fixed it for you Roraks. :)
Oh haha. I had recently woken up, saw the sale on the pets so went and bought the Panda Monk pet and then tried logging in. I thought there was some kind of error with my account for buying it. =p
I want my conquest and honor I may have or have not received.
try opening the wow 32 bit client, it seemed to work for me, 64 bit is still giving me #114
12/12/2012 02:26 PMPosted by Drpz
not sure if this will help..but i managed to get it working by not using the launcher....just go into ur WOW folder and launch the game from wow.exe...worked for me(not my solution)


Worked for me. You rock
I use an authenticator and have this issue (fob variety, not phone)
12/12/2012 02:26 PMPosted by Drpz
not sure if this will help..but i managed to get it working by not using the launcher....just go into ur WOW folder and launch the game from wow.exe...worked for me(not my solution)


Confirmed here too.
Go to your WOW Folder and launch WoW

This is allow you to log in

Enjoy!
This was really weird when it happened. Probably no connection but wth. I had been playing all day, decided to update my addons so i logged out. Went to curse.com and clicked on the warcraft thing. I then got a windows dialog box that said just "Why?". I closed it using the x and when i went to log back on, recieved this error message. Strange coincidence maybe.
seems it is an issue with the 64 bit client fired up the 32 bit anf logged on fine
Much to my surprise, I confirm I was able to connect by bypassing launcher ans starting wow.exe directly.

Does not make any sense since my tracert still fails.
Opening from wow.exe worked without launcher
12/12/2012 02:26 PMPosted by Drpz
not sure if this will help..but i managed to get it working by not using the launcher....just go into ur WOW folder and launch the game from wow.exe...worked for me(not my solution)


Also worked for me
12/12/2012 02:26 PMPosted by Drpz
not sure if this will help..but i managed to get it working by not using the launcher....just go into ur WOW folder and launch the game from wow.exe...worked for me(not my solution)


This worked.. thanks!!!

Join the Conversation

Return to Forum