Battle.net Error #114

Customer Support
Prev 1 5 6 7 Next
Blizz thankyou for investigating on this :D Love your game but th
e issue :/
12/12/2012 02:34 PMPosted by Rayliza

This worked for me as well.

Worked for me as well too :D


Yup confirmed worked for me as well. Guess it is a launcher issue this time.
Open the game launcherClick Options ► Game preferencesPut a check mark on Launch 32-bit client ► Click okTry logging in

^^^ works ty
12/12/2012 02:38 PMPosted by Shinobro
Go to your WoW folder and use wow.exe u can log in that way


Yeah, that didnt work. I get further in the 64 bit client (Asks for authenticator)
It could be a problem with the x-64 client as I couldn't log in with that (launcher or exe file), but was able too with the regular x86 file
I went for a nap and when I came back I got error 114. However, logging in with the 32 bit client worked.
12/12/2012 02:26 PMPosted by Drpz
not sure if this will help..but i managed to get it working by not using the launcher....just go into ur WOW folder and launch the game from wow.exe...worked for me(not my solution)


Worked for me as well.
12/12/2012 02:28 PMPosted by Chmurka
not sure if this will help..but i managed to get it working by not using the launcher....just go into ur WOW folder and launch the game from wow.exe...worked for me(not my solution)


Confirming, that works.


also confirming this, worked for me. TY.
This worked for me. TY for the work around
using 32 bit version works but extreme lag anyone have a quick fix for this attempting to use an earlier version of directx to see if this fixes it
32bit launch worked for me:)
Put a check mark on Launch 32-bit client ► Click ok

worked for me! otherwise all i got was error 114, then if u log out and uncheck it u can log back in without it.
Perhaps we all need a partial refund for all the non-playable time that we have paid for with no real explanation as to why there's so many problems with log-ins? If you're not able to provide the service that we paid (in advance) for, maybe you should refund some of my payment to cover the lost time?
No longer have to check the 32 bit, it works now.
dosnt work if you have an Authenticator on your account.
Switching to the 32 bit client worked for me. I was wondering why my xp machine could log in but not my win 7 one.
12/12/2012 02:45 PMPosted by Pollarr
dosnt work if you have an Authenticator on your account.


This appears to be the case for me also.
Bypassing the launcher worked for me on both of my computers.
Just logged without switching to 32 bit or without going to the folder and opening it!!
World server says down for me.

Join the Conversation

Return to Forum