Battle.net Error #114

Customer Support
Prev 1 5 6 7
It worked, should work for everyone.
12/12/2012 02:46 PMPosted by Toopyz
Just logged without switching to 32 bit or without going to the folder and opening it!!


Proven!!
I am now able to log in on the 64 bit client with an authenticator.

Thanks.
I have an authenticator on my account, if you bypass the browser, open the game from the folder itself it should connect without a problem, Has worked for alot of people and myself.
I hit wow-64 on my folder and it worked for me.
https://us.battle.net/support/en/article/battlenet-error-114

If you're on Win7, running the launcher as administrator will also work (if you want to maintain the 64-bit client)

Or do what it say in the original post about Options - Game Preferences - click "Launch the 32-bit client".
The 32 Bit fix worked for me! but It would be nice to know how it will effect my game play, or should I change it back at some point?
64bit appears to be working for most now. You can try safely switching back to using it.

Happy Gaming!
I take comfort in knowing that, "I am not alone" lol. Thank you for the various potential work-arounds. I will try each til I find one that works for me.
Oh sure, a blue posts half a minute before I can post that last message. Isn't that always the case. Looks like I'll try logging in the usual way first.

(A few minutes later)... Yes, it's working again. Thank you Blizzard.
So my sister cant log into her account, she keeps getting the e-mail to reset her password and the link doesnt work. It just says there is an error and tells her to sign up for the e-mail again. OH! and the phone lines are 'full'. You know wut blizzard i would gladly wait for 3 hrs on hold to stop u wasting my sisters money, seeing as she is paying for something she cant use. If it seems like I'm angry, its because I am. Blizzard u are obligated to supply support and your not. So please answer the phones. Or fix your e-mails. BTW I dont normaly post in Forums, but I can think of anything else to do anymore to try and get some feedback
32 bit is giving me error 114.Starting the game from the wow.exe file don't work either.This gives me error #2
oops i might have posted in wrong thread
Still having the Error 114 on both 32 bit and 64 bit. I have just downloaded the game.
This issue has been resolved. If you're still experiencing problems, try clearing your cache folder. The instructions can be found in our Error #114 support article.

If you need additional assistance, you can post on our tech support forums or open a support ticket.

Join the Conversation

Return to Forum