Error 114

General Discussion
Prev 1 5 6 7 16 Next
here too.
wtb blue post
yup same problem, hope it starts soon.
Same Cannot log in
12/12/2012 02:21 PMPosted by Llyss
ged over and it let me log in fine. It's a temp fix.

This sir was a genius idea ppl just go into your wow folder and click the normal wow.exe not the one that says 64
Couldn't log in either but was on earlier....tried the 32 bit and it worked for me. Thanks!!!!
This is currently being talked about on the Technical Forums. Seems to be an issue if you are running the 64 bit client. Under Game Preferences choose the box to launch your game in 32 bit. Seems to be a temporary fix until they identify and correct the real issue.
Same here...
Me 110 also
I get 114 also
So glad there are six whole pages of people posting "me too".

We get it. There's an issue. Just be patient and it'll get fixed.
Came here looking for "WHYYYYYY?!?"

<== me too.
login server wont let me in either must be a big issue. error 114
crap I have the same problem too :( and I have a raid in 3hrs, hope they will fix it by then
I can log on to D3 but WoW wont work.
same thing happening to me :(
lmao i relog and now i cant get on at all :(
I am also getting this problem but my guildies that I raid with are in, talking to them in vent atm.

Join the Conversation

Return to Forum