Error 114

General Discussion
Prev 1 7 8 9 16 Next
Happening to me as we speak....I bet this issue started at 12:12 on 12/12/12...
Error 114 Argggggg
What were the first 113 Errors then
Arggggg I just punched my cat are you happy Blizzz
NOOOOO!!!! kicked me off during PVP still haven't been able to get back on... thought it might have been an update problem or a firewall problem but i never changed anything. even went into my windows firewall and seen if wow was allowed and is. still not connecting. please fix :)
i want my battle pets! gotta collect 'em all! ^_^

ps. same problem here ^_^ he he
Yep I cant get in now, same error message # 114.
I also have experienced error 114, after deleting the battle.net cache, no success, then i remembered a few days ago i experienced problems logging in, and what I googled was to try logging in, by skipping the launcher go directly to the actual link in Your Wow folder, it worked! Hope this helps! online as of now!
I was able to login by switching to the 32-bit client. You can switch to it by going to Options in the launcher, and checking the 32-bit checkbox. Obviously just a temporary workaround, but it seems to work for now.

Not sure the cause but we're looking into it.

Update: 64-bit clients look to be working fine again.
THIS IS INTERRUPTING MY FISHING AHHHHHHHHHH! fishing so fun :_:
Yep can't get in. Nothing's wrong with my internet, account, connection to the server, nothing. Just can't get in.
Why Me? Can log on my brothers com but not mine IDK?
well as you can see you are not the only one having problems with that. me myself also have that problem! and it's so annoying
I was able to not get this error when i launched the game without the launcher
Hello good people is this the thread we come to to express our displeasure with not being able to enter the fantasy game we call World of Warcraft?

Edit - Go into your WoW folder and look for the icon that says "Wow" it's directly under "World of Warcraft Launcher" double click that puppy and you're in.

We are sneaky Blizz.. sneaky!
32 bit worked... Go in your world of warcraft folder - find the "wow.exe" or icon that says WOW double click it... Do not use the wow64
Fewf I thought it was something wrong with my computer or something.
I am having the same problem too, but my bf can log onto his just fine. :/

Join the Conversation

Return to Forum