Error Code BLZPTS00008

Technical Support
Me as well.
i know it might be wrong but i just go right click and open file location and and just open up wow it should be just named wow should work with out launcher
should work until you can fix your problem
Deadlysteel is correct. go to the directory where warcraft is installed. Open the WoW or WoW-64 icon, depending on your system. The client is working as intended....

...however the same cannot be said for the launcher. I've had the problem and used same workaround for about 3 weeks. All other solutions have failed.

Not a big deal, until the next patch/hotfix comes along and I can't update because of BLZPTS00008.
So i Followed what Deadlysteel did and i was wondering how can i fix it to launching WoW with the Launcher?
There could be some kind of software stopping you. Antivirus - 3rd party firewall - router firewall. Likely not Windows Firewall it seems to play nice with WoW. You could try a selective startup to rule that out. Here are the instructions:

https://us.battle.net/support/en/article/shutting-down-background-applications

If you run a router + modem setup you could try a ethernet cable directly to the modem bypassing the router. Then switch it back to router after. If that worked you would know the router firewall needs some exceptions for the wow launcher. Router firewalls are quite strong - if someone is going to hack through a router firewall any other firewall you have is likely toast as well. Folk that just have a modem need a firewall. If you have a router with a decent firewall and most are decent you don't need anything else.
I have also had this problem for several days now. I can play wow once I try to open the game after the second try. Not sure what the problem is.
Same issue ... though running inside WINE on an Ubuntu installation. Realise this is not really supported but appears appears similar issues - trying same resolutions as listed.
so would the problem be fix in the next patch if so when is the next patch
Having the same problem. Its kinda pissing me off please if someone finds a soloution please tell me.
ihave the error code blzpts00008 how do i fix it?
Getting the same error code works fine when I open wow directly but then my screen goes white and locks up. I shutdown the computer restarted and went to nvidia updated my driver and I'm still getting the same issue. Any ideas?
I dunno if this helps anyone, but I have the same problem but I can deal with it, here's my specs

Windows 7 64bit
12 GB Ram
i7CPU 2.67GHz

When I click the World of Warcraft icon on my desktop, I get the error BLZPTS00008, but then I immediately close it out and click on the WoW icon again, and though it seems to struggle a bit, it does open. If I wait for even a couple of seconds after closing out the error window, then I will get the error again when I click on the WoW icon.

That being said another solution to this is to bypass the launcher altogether. Go to C: > Program Files > World of Warcraft
There should be three World of Warcraft icons in that folder: World of Warcraft Launcher, Wow, and Wow-64 (or 32 depending on your operating system). Click on Wow-64 (32) and it will take you straight to the game without opening the launcher. However, you won't be able to update the game if you do this.

Hope that helps.
This From what I have seen follows updates in the .net client on PC's. Best bet is to delete the battle net tools folder and then try it.

Close any Blizzard programs (Agent, game launcher, and game installer).
To close Agent:
Press Ctrl + Shift + Esc to bring up the Task Manager.
Click the Processes tab.
Select the agent.exe process and click End Process.
Configure Windows to Show Hidden Files and Folders.
Navigate to the folder containing the cache directory:
Windows XP: C:\Documents and Settings\All Users\Application Data\
Windows Vista or later: C:\ProgramData\
Right-click the Battle.net folder and click Delete.
Relaunch the game using its normal shortcut or launcher.
been getting the same problem...
What have you tried so far, Nyoi?
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Pelinti
Same problem here, then after a few minutes the whole thing crashes
Yes I'm having the same problem now. It started 5 days ago and hasnt stopped.
I have to close the error message then re-double click WOW icon to start the game.

I have run a checkdisk and all is well.

I also have Norton installed.... could this be a problem? If so why did it start now?
It has run fine in the past. Norton has always been installed.
So I just decided this morning to come see what was up with this error, it hasn't kept me from playing at all. When double clicking the launcher shortcut, sometimes (but not every time) I get the following:

World of Warcraft Launcher

Failed to extract required files from an archive. Please try again.

Please click the link below for more information or Contact Customer Support if the problem persists.

https://us.battle.net/support/en/article/BLZPTS00008


Like I said, this has not kept me from playing at all, I simply have hit the X on the window and tried opening the launcher again, it usually works the second time.

Also, this error started from the next time I tried starting WoW after the time where it informed me background patch data (for 5.2) was being installed, if that helps.
So I just decided this morning to come see what was up with this error, it hasn't kept me from playing at all. When double clicking the launcher shortcut, sometimes (but not every time) I get the following: World of Warcraft Launcher Failed to extract required files from an archive. Please try again. Please click the link below for more information or Contact Customer Support if the problem persists. https://us.battle.net/support/en/article/BLZPTS00008Like I said, this has not kept me from playing at all, I simply have hit the X on the window and tried opening the launcher again, it usually works the second time. Also, this error started from the next time I tried starting WoW after the time where it informed me background patch data (for 5.2) was being installed, if that helps.


Exactly my problem to.
Any Blizzard help on this? Or will it be corrected on next patch?

Join the Conversation

Return to Forum