Continued Remote Chat Issues

Mobile Bug Report
As experienced by many on this forum, I have constant issues logging intoy Remote Chat app. I can log and use the armory and AH features, but I am seldom able to actually connect to the remote guild chat feature for my characters (same realm, multiple guilds) and even when I am able to connect, if I leave the app or my phone auto locks for any reason I lose the ability to reconnect. Is anything ACTUALLY being done to correct this issue? Because I love this feature that is being offered, I just wish I could use it more often than 5-10 min a day.
Same. Ever since the last WoW mobile update, I have not been able to connect to the guild chat feature.
I would like to know the same. I haven't recieved a response on my thread either.
I would like to add that i was unable to use remtoe chat for about 2 weeks now until today i have been able to sign in and out all day.
I've had this app for about 3 and half weeks now. The first week it was kind of sketchy but eventually worked fine, the week after it didn't want to log into chat whatsoever, last week it worked great again, now since Friday, I've not been able to use my guild chat feature at all. I've tried disabling all other apps, used 3 different wifi networks, as well as my 3G service, and it's all been the same. The instability with this is a bit disappointing, Does anyone have any suggestions? I'm using an iPhone 4.

On further looking into it, guild chat logs me in just fine on my Suramar guild <Kylael Soloria Tyr> but the issue is getting onto chat with my main guild, on Shandris, <Blood of the Phoenix>
I've been using the remote app for guild chat since before it was free with very few issues...until yesterday. I can connect to guild chat for one of the guilds i'm in (Pirates of the Caribbean on Skywall) but when i log out and switch to another character in another guild (Fade to Darkness also on Skywall) it gives me a chat connection error, unable to establish connection to server.

Up until yesterday everything seemed to be working fine. Issue remains after re-installing app, and/or wiping app data, after logging out of the app and back in. Running android version 5.2.0 on Razr Maxx ICS.
It looks pretty stable right now. I'm able to log into typical troublesome realms, such as Moon Guard, Stormrage, Cenarius, and Blackrock.

If you're having problems logging in around the time of this particular post, it's likely related to carrier or WoW character/guild cache issues.

Join the Conversation

Return to Forum