High Latency related to Battlegroup?

Technical Support
Prev 1 92 93 94 101 Next
Smoothping worked great for me, at first. It completely eliminated the problem and I was able to play without any issues. Now, I stay connected for small periods of time before I immediately get disconnected. I've been through a new modem from my ISP, two wireless routers, three wireless adapters, two computers, and two wired connections. If I play on a server located in NYC rather than Chicago, I experience no issues.

All in all, I'm done with this issue. I can play any of the other MMOs I have installed without a single hiccup. Who do I need to contact regarding a pro-rated refund based upon my remaining subscription time?
Well,

after a full month of this...and I know Blizzard can't do more than what they are doing now, I still have no fix on this other than my work around which has been smoothping.

I tried them for a month and while there have been nights that one (or more) of their proxy servers go down, I can usually get on and find a stable one. So I've gone and purchased a lifetime sub to their service.

My only request is this (since blues are obviously reading this thread) : Please take note of my account and don't ban me. Pass this post to your security team and flag my account for authorized use. You can tell that I have an authenticator so the only person using this account is me.

While you're at it, can you credit my WoW account for 60 bucks I had to dish out to smoothping? (I had to try lol)


Asking for some sort of compensation is totally acceptable.
I have been thinking this whole time I've kept up to date on this thread 'Where is the compensation?'.
It is pretty sad, in my opinion, that any of us should even have to ask for a compensation. If I were to subscribe to smooth ping, I would expect Blizzard to front the bill. Seeing as I am playing their game in which it is having problems that are not OUR fault.
I'm hit 24k latency and I just can't simply play the game on this data center. I use fibercom for a isp. im courious to how smooth ping works.
Hey guys,

A note about Smoothping. It works great, your latency will be as good as it possibly could be.

HOWEVER, please do be aware (as I found out the painful way) that if you jump around on the Smoothping Servers (Looking for the lowest ping possible)

OR

You connect using Smoothping, and then connect later that day without using Smoothping.

BLIZZARD will think that your account has been hacked and shut it down immediately.

Smoothping is legal to use. It works great. Just DO NOT jump around on the Smoothping servers, just pick one and use it. Also, do not use Smoothping and then log out and log back in without using Smoothping.

Cheers,
NR
Kael'thas isw giving me fits since this patch began downloading and even since it completed. Also, did anybody else find an addon in their list with Curse Client called WowDBprofiler?
So it seems that alot of players have found relief from the lag monster and I'm happy for them. But unfortunately, for me its still there. Instead of hitting the yellow or red during EST peak hours on Zul'Jin, I am hitting those during PST peak hours which is around 11pm - 1am EST and beyond for me.

When this issue was mainstream (and I use that liberally since it wasn't a problem for many) and the posts were coming 1 every 5 seconds or so, the game was unenjoyable from 8pm - 2:30am EST. Now its more tolerable during this period. I can play with ability lag of a few seconds here and there from 8pm-11pm EST, but after it becomes unplayable. Abilities que up but take over 10 seconds to cast and has caused many a death during dailies and dungeons. This has been the case for me since Feburary 12.

I am on a budget so paing for another service is not an option. I have trudged along with this since before the January outcry, was told my traces and pings were optimal on my end only showing congestion olong the backbone. Was told by a blue then that this would be fixed as the companies involved fix/upgrade their equipment to handle peak hours traffic. Sadly this hasn't happened, but it only got worse as this thread is evidence.

http://us.battle.net/wow/en/forum/topic/7005438009?page=2#27

The last blue update mentioned 2 ISPs supposedly rerouting away from cogentco, it really hasn't helped in my situation. They did compile a list of effected ISPs which they said they were going to use to contact and work with those ISPs. I know its out of Blizz's hands, but it would be nice to get another update, however minimal, just to hear its still being worked on/looked at and where they are at with all the other ISPs customers listed for them.
Routing services like Smoothping do keep the game playable. Wish I had paid 40 dollars for the lifetime subscription.

Without it I'm still getting 150+ ms. That nodes still a problem. I know my ISP isn't going to route away from it. They're joined with Cogentco at the hip. Like in the same building and everything.
Anyone on Apogee still getting high MS? I haven't seen a fix yet.
I would just like to add my own experience using Smoothping. I've had a life time membership now for about 3 months. Prior to that I would activate my Smoothping account one month at a time. However, my experience with the internet has shown that at least twice a year I will experience latency (200-600ms) issues that might last for 4 to 8 weeks; usually starting around 6pm EST and continuing until midnight. Hence, the life time membership.

Currently, I can log on normally during the day and expect 44-50 ms latency. However, I switch to Smoothping at around 6 or 6:30 pm EST if I play during the evening or raid. I've never once been banned for using Smoothping and my normal login on the same day.

Since my realm is located in Chicago, Smoothping offers 5 or 6 proxies for that location. I usually use Chicago05 but sometimes that's not available. In that case I might use Chicago04 or Chicago02. One day I used all 5 available proxies during a 20 minute period to find the one(s) with the best latency and performance. Even doing that my account was not banned.

The only thing I personally avoid using is the AH or BMAH when using Smoothping. I do not know for a fact whether that will generate a ban or not but I prefer to error on the side of caution in this case.

A couple of extra notes: (1) Smoothping has an option to always log in using your IP address (this might mitigate bans to some extent) and (2) I also use an authenticator.

I hope this helps some of you trying to decide whether to use Smoothping or not.
What was your latency with Smoothping Anaquion?
Would love an update on the issue.
Still having the same problem, It's not resolved yet. Though it seems to be AT&T. Also, i play in 2 different battlegroups. This one located in the chicago data center and one in the ny data center. Friend made a proxy server for me to use to raid with and so far it's been fine with it, but without it i cant do anything but sit there and stare at the walls in org.

Any news at all would be awesome. Already contacted my ISP. AT&T hung up on me because i didn't have their service. Nothing more i can really do.

It'd be awesome to have a month or two of gametime added. I've been dealing with this since the beginning of January.
Today latency started ramping up around 3pm to 90ms, now we're at 150. At 2am last night it was a pristine 40.
Blizzard, are you guys even paying attention to this thread anymore? it has been 6 days..
Over a month with no change. How have the customers of Cogent not twisted their arm to fix this yet? It being this bad for this long is just ridiculous.
i hopped from zul'jin(chicago datacenter) to blackrock(LA) and my MS has never been better
Bloodscalp server in Vermont/Comcast. Horrible lag now.
Still can't play under 600ms+ without smoothping.

A few tips for those like me using smoothping to work around this problem:

You can find the ip addresses of smoothping servers by viewing the source of their Ping test webpage or use the list provided bellow.

Then do trace routes to those IP address to make sure your ISP does NOT route to that particular server thru cogent network, even if you see low latency you will have some hiccups if you pick a server that goes thru cogentco bandwidth.

Smoothping servers:

asia01 "192.170.159.34"
chicago02 "64.79.109.201"
chicago03 "184.82.92.18"
chicago04 "216.107.153.76"
chicago05 "192.210.203.172"
chicago08 "198.98.120.208"
chicago09 "64.79.106.153"
dallas03 "67.210.247.134"
dallas04 "109.169.61.2"
dallas05 "199.26.85.137"
dallas06 "173.192.122.103"
frankfurt01 "176.9.161.235"
london01 "91.227.221.131"
losangeles01 "198.148.116.86"
losangeles03 "96.44.162.19"
losangeles04 "184.22.81.26"
losangeles05 "199.195.142.164"
losangeles06 "96.44.174.171"
losangeles07 "108.166.200.89"
losangeles08 "96.44.136.22"
losangeles10 "173.231.27.178"
newyork01 "69.162.169.203"
newyork04 "66.206.38.72"
paris02 "91.121.201.209"
paris03 "91.121.201.240"
singapore01 "192.170.159.34"
Still having the same problem, It's not resolved yet. Though it seems to be AT&T. Also, i play in 2 different battlegroups. This one located in the chicago data center and one in the ny data center. Friend made a proxy server for me to use to raid with and so far it's been fine with it, but without it i cant do anything but sit there and stare at the walls in org.

Any news at all would be awesome. Already contacted my ISP. AT&T hung up on me because i didn't have their service. Nothing more i can really do.

It'd be awesome to have a month or two of gametime added. I've been dealing with this since the beginning of January.


Same issue ATT said if i didnt have their ATT DSL Connection then they couldnt do tests to find the problem when all my tracerts and pathpings that i have done have pointed right at ATT's hops being bad and there is nothing more i can do from my end and the future of wow for me is looking very dim
Hey all!

If you're still having isses and have Cogent's node showing on your trace route and pathpings, please post them. We can still prod more ISPs if we have the data. Thanks! :)

Join the Conversation

Return to Forum