error 114 displayed at log in screen

Mac Technical Support
After i enter my account login details ill get error 114 pop up onto my screen.
ive just bought a mac mini current model, downloaded the complete game client off battle net.
ive tried multiple things like moving chache file to trash etc nothing works
come on fellas really struggling with this
The error 114 relates to authentication module.

So if you've already reset your Cache, try doing a DNS flush and then reset the cache to see if it helps.
Hi guys

Where is the fix to this 114 error on MACs?
Nothing in the forums has worked.
Im my house we have numerous pc and MACS and various other gadgets running off our wireless network.
The pc comps all run WoW with no issue. The MACs all bring up the same 114 error

It seems from the forum the issue has been known for sometime....

I dont wont to start playing with 'DNS" things which I know nothing about and bring down the entire wireless network for the house.

Some proper information about fixing the 114 for MAC instead of one liners with links would be appreciated

I with howlz got the same problem on my mac unfortunately. Although i am using the streaming launcher at the moment, any advice would be awesome thanks.
I think there is a known issue for some Internet Service Providers (ISP) in Australia and New Zealand. If you're in this region and you have tried the basic troubleshooting steps suggested, please contact your ISP for further assistance.

From our end, everything looks fine, so we are not able to resolve this on our own.

Alternatively you can use Google DNS servers as an alternative, but until the ISP resolves the issue, there isn't much we can do.
It's a weird one oh zombie sheep for I am in NZ myself but don't get the error.
Right, which is why I said some ISPs. AT&T checked and they don't report any issues, which is why the issue seems to happen prior to get on any of their backbones.
If its our ISP, how is it that the Windows operating comps in the house running WoW perfectly fine, and its only the MACs that have the issue? That said I am not computer savvy, but I can not see how the data or connection from our ISP coming into our house could differenciate between Windows and MAC computers - allowing a computer game to run on alll the Windows comps in the house and none of the MAC computers.

I shall call our ISP and see what they say....
They may interpret data a bit differently. If you switched your DNS for your Mac and the issue isn't present, then that is something you may still want to bring up to your ISP.

If switching your DNS doesn't resolve the issue, then it is a different issue altogether.
I've seen at least 5 threads in the Windows Tech Support forums on this Howlz

So no it's not limited to Mac.
@ Bluspacecow. I have spent the last 7+ days reading every article about the 114 error. I am fully aware that Windows operating computers have had the issue too.

We have both windows and MACs at our house all running WoW. It is only the MACs in the house that are affected with the 114 issue.

While I have not actually rung my ISP I have spoken to 2 mates that were formally in a guild that I was in (they are empolyees, technicians with years of experience, of my ISP - but no longer play WoW). I have sent them links to all these error 114 forums. They have told me they can not see how this is an ISP issue.

Multiple countries with multiple ISP in each country expericencing the same issue.....

Two computers in the same house, off the same ISP cable - one affected while the other isnt....

People copying files off an un-effected comp and putting them into the effected comp and it suddenly works....

people claiming they simply logged into Starcraft and the 114 error disappeared from WoW

They actually said they would call a meeting at their work this morning to discuss it further (this is New Zealand time), but on the info I provided they can not see how it could be an ISP issue.

I guess I will wait til I hear from them...
Have we even attempted to DNS server switch as a test?
Hi Machkhan, no I have not.

I cannot find anywhere where Blizzard has said ‘yes, this was the problem and here is THE FIX in the next maintenance’. Rather, it has been ‘here are some WORK-A-ROUNDS. Try this, try that. MAYBE this will work, MAYBE that will work. Good luck with that and have a nice day’. I am waiting for THE FIX, not a list of ‘cross your fingers and try this’. Have you checked the forums today? People are STILL posting that they have issues with 114.

As stated, I am not techno savvy and with a house full of people with computers, smartphones, tablets and an endless list of gadgets that rely on connection to the net, there is no way I am going to fiddle with settings I don’t understand.

Your suggestion that I contact my ISP is what triggered the thought of looking up my old guildies. Why phone their Contact Centre and get some person that will not understand my problem when I can just phone an actual technician AND who actually has played the game ??

Anyway, they did discuss it with co-workers and the Contact Centre has received numerous calls from customers stating the 114 issue and that Blizzard told them to call as it’s the ISP’s fault….

My guildie mate is going home tonight and is going to re-activate his, and his family’s WoW accounts. He has five identically specced computers at home and will see if the 114 issue can be replicated on his comps. He is a geek and loves this stuff so no biggie I guess. If any of his comps are affected he will have something to physically investigate.

He noted, that in another thread on the same issue that he read, that someone highlighted the fact that almost all “trace routes” (I have no idea what that is) no matter where they originated from in Australasia all lost their connection at one specific spot in the US. He considered that a rather “odd coincidence”. Also in that same thread another poster stated they had talked to their ISP in Australia and posted their response. That ISP also seems to think it cannot be a logical fault of the ISPs – even went as far to site it had to have come from work Blizzard had done to their systems.

Sorry, but this seems to make more sense to me. I am in Project Management, and if I was rolling out significant new changes into my customer’s network I would test it on a small group first (smallest group of customers for Blizz is Australasia). This is the logical thing to do, and in Project Management, is exactly what I would do. Rolling out significant changes to your largest group base (for Blizz that is North America) and it falling over is not an option.

This scenario seems to make more sense to me about what has probably happened.

It would be very interesting when this current maintenance routine is over, and suddenly there is no 114 error.

Anyway, will see what happens on the other side of the maintenance. If the 114 error is still around, hopefully my guildie mate gets it on at least one of his computers and then can take it into his ISP Test Labs and start to pull it apart.
I am also having the same issue with a brand new out of the box MBP 15 inch Retina model.
So far none of the suggested workarounds have allowed me to login. I have even changed the router to use google DNS instead of my ISP and still have no luck.

My Windows 7 machine is able to log in with success using both the default ISP provided DNS (iinet) and the google DNS workaround.

Should I log an individual support ticket or is this being looked at by Blizz techs as an incident affecting multiple users?
I was having the exact same problem.

Just got a new computer and went and installed wow. Straight away got the error #114.

I was streaming the download at the time and I thought this could have been the problem so I waited until I had the full version and tried again - still got the error #114.

I don't think it was to do with my ISP as I had another 2 computers at the house that could both log on no problems when mine couldn't..

Anyway I did all the other steps like deleting cache etc.. that didn't seem to work either

But then for some reason i tried to login to Diablo 3 and that worked - so afterwards tried wow and then it worked.. so that was a win..

but now another computer is having the same 114 problem.. :'(
OK, did the steps again and seem to be able to login now.
Getting an awful frame rate so it is on to the next step of troubleshooting for me!
They may interpret data a bit differently. If you switched your DNS for your Mac and the issue isn't present, then that is something you may still want to bring up to your ISP.

If switching your DNS doesn't resolve the issue, then it is a different issue altogether.

I have tried to switch my DNS but it did not resolve the issue. I have also deleted the cache folder and reset my DNS cache (as suggested in the support article for fixing error #114).

This issue began when I attached an authenticator to my account. I have removed the authenticator due to this issue and it has not affected the error.

Are there any other options for fixing this issue?

Join the Conversation

Return to Forum