Error #114 (Fix ) Easy Steps

Technical Support
Prev 1 2 3 5 Next
01/20/2013 12:09 AMPosted by Lastlemming
Changing all DNS queries to a google public dns server is not a solution.


It is if there's a server only accessed by domain name which is getting the wrong IP address.

It's what's worked for a few people in the past.

01/20/2013 12:49 AMPosted by Oblìvion
its basically a hidden folder .. so just check show hidden folders .. should be located in program data ..


From what I've seen in other threads there appears to be in order you need to do it in.

Like delete the Cache folders then do the DNS change then flushing the DNS cache.
i did what u said and i guess it worked on clearing error 114 but now it just says "there was an error logging in"

I NEED HELP
Worked for me. Thanks for the fix :)
This has plagued me also, none of the above mentioned worked... Until I changed the router DNS settings directly, not just through the wireless connection.

Hope that is clear!
^^ I've tried to point this out -- for some people, you may need to disable iPv6 if it is enabled, and also make the changes through router/modem/gateway router settings.
i'm obviously a first time player running windows 7. I installed the game and couldnt log in with any of the troubleshooting recommendations, I put in 8-8-8-8 into the DNS and ran the 64bit without the launcher and it work.... Hope this helps anyone.
Bit the bullet and changed DNS server settings. Still error 114. Not happy.
Bump
you have to disable IPv6 for it to work other wise the error will persist

still i would prefer not to have had to do that though
ok after trying all the dns changes and none worked i was a very angry male untill .. i found the one that works and very easy to do

*press windows key + R
*type in ncpa.cpl then enter
*find your connection and right click and click properties
*find internet protocol v4 highlight it and click properties
*click the use following dns server addresses
*on the first line type in 8.8.4.4
*click verify on exit and close it

i then deleted the battle.net and blizzard entertainment folders

the last step i did was

*Press windows + R and type in cmd and press enter

then type each as follows once everything clears

*ipconfig /release
*ipconfig /renew
*ipconfig /flushdns

if you cant follow these steps or get stuck changing the Dns here is the youtube link that i followed ..

Good Luck and hope this fix works for some of you out there


Nope.
Bump
so much for coming back to wow after getting a new computer :/
just change u dns to 8.8.8.8
dont put other alternate dns and it will work.
but still i didnt clear the bliz cache yet and it worked great^^
just change u dns to 8.8.8.8
dont put other alternate dns and it will work.
but still i didnt clear the bliz cache yet and it worked great^^


Doesn't work. I hope they give us 4 days of our downtime back.
Thanks Worked for me
Worked for me also...
Is there a fix yet? One that works?

I've done what their tech support says and also have tried what forums have said...nothing.
I can't use someones folders this is the only computer with WoW.

FUN!!
Are other peoples launcher screens blank and say

It's really dark and hard to notice:
FORBIDDEN
You don't have permission to access /WOW/enUS/launcher2/news on this server.

Or do you still have all the patch notes and pictures there?
work for me thx for the help :)

Join the Conversation

Return to Forum