Error #114 (Fix ) Easy Steps

Technical Support
01/20/2013 09:03 PMPosted by Irishmars
^^ I've tried to point this out -- for some people, you may need to disable iPv6 if it is enabled, and also make the changes through router/modem/gateway router settings.

you have to disable IPv6 for it to work other wise the error will persist

still i would prefer not to have had to do that though

^^ This for people where issues not resolved with aforementioned fix.
thanks mate it work for me
01/19/2013 08:00 PMPosted by Bluspacecow
i then deleted the and blizzard entertainment folders

Where are these located ? Putting the locations where these are found would improve your instructions.

you have to enable your hidden folders its under program data folder. Like i said tho, just google it up. Really simple.
I finally fixed mine, I did the above steps and it didn't work. I went to my actual router settings and changed the DNS to acquire automatically.
01/23/2013 12:00 PMPosted by Irishmars
^^ This for people where issues not resolved with aforementioned fix.

Having received the error myself people also need to look at getting a new IP address / renewing their DHCP license.

That seemed to be the final straw in getting rid of the error for me.

Used to have the error , now I don't.
love you bro, worked for me :)
may I give you gobbies? ahahah but seriously I love you so much right now you have no idea
I haven't played in months as I've only just got a new computer & only ran into this problem last night. I'm no computer wiz & I don't want to mess up a computer I share with my family so I haven't touched any settings especially after reading these suggestions may or may not work & if they do it's only a temporary fix. How long has this issue been going on? I've found stuff on this as far back as early December. Has Blizzard themselves stated they're trying to fix the problem or are the people in Australia & New Zealand being pushed aside, paying for a game we can't even use any more?
ive been having the same problem and ive tried Everything and still no go zone so does this work for windows 8 if so can someone tell me how to do it :D
Mac Instruction Please?
Excellent, I tip my hat to you friend. This worked.
is it possible to fix this problem without messing with these DNS and internet settings? cause its pretty confusing to me and im worried ill completely mess up my connection...
Working for me. Thanks.

Weird thing is, I only have/had this issue on my newly built rig (Win7). WoW still runs fine, no connection issues, on my old rig (Vista) and my laptop (Win7).
Blue post on this subject even though it dosn't state its for the error #114 that is the fix.
it worked 4 me so happy
now i can level my new panda (i just got mists)
Awesome works perfectly.
thank you sooooo much man!
[quote]just change u dns to
dont put other alternate dns and it will work.
but still i didnt clear the bliz cache yet and it worked great^^

Thank you, thank you, thank you /kiss. This worked for me :)
ok after trying all the dns changes and none worked i was a very angry male untill .. i found the one that works and very easy to do

*press windows key + R
*type in ncpa.cpl then enter
*find your connection and right click and click properties
*find internet protocol v4 highlight it and click properties
*click the use following dns server addresses
*on the first line type in
*click verify on exit and close it

i then deleted the and blizzard entertainment folders

the last step i did was

*Press windows + R and type in cmd and press enter

then type each as follows once everything clears

*ipconfig /release
*ipconfig /renew
*ipconfig /flushdns

if you cant follow these steps or get stuck changing the Dns here is the youtube link that i followed ..

Good Luck and hope this fix works for some of you out there

Note: The Google DNS ( doesn't seem to work outside of the Americas

Join the Conversation

Return to Forum