forbidden message on the wow launcher?

Technical Support
As the title says.

For some odd reason I am getting a forbidden message on the wow launcher. Anyone else getting this?

Forbidden

You don't have permission to access /WOW/enUS/launcher2/news on this server.

It started after I tried to get on wow at my school using my laptop.

Shouldn't be anything serious..... hopefully....
must be new got that just now too
I did too i thought it was me any ideas?
I got it too, also still getting 114 error so can't play!
Just paid for subscription 3 days ago, 1 day of play 2 days of trying to connect :/

Is this normal for this game?
no i play almost everyday with no issues its not normal
I am having the same issue, as well as the error #114 and am unable to log in. I have tried all the "fixes" mentioned in the blue post and none have worked.
http://i.imgur.com/jCFglNH.png
Same, wow was running on current hardware pre format, after new OS (Win 7 from XP) and dl'ing the client, when I tried to log in I got a #114 error and then after closing the program and re-launching I got a weird Forbidden error on the launcher and have continued to get the #114 error. Please help us.
Ditto here, and at one point I deleted the shortcut from my desktop and accessed WoW from the Win 7 start menu. The launcher worked fine. So then I created a new shortcut from the Start Menu, and it went back to the error message. And then I went back to the Start Menu, and it seems to be fine again.

Maybe it's just an intermittent error?
I was also getting this error as well, but with SC2 and WoW. It seems to be working now though. Very weird...
my launcher has been saying this since yesterday but the game has been playing fine, getting same message on d3 and it wont patch or load the game
I have the same and also have insane amounts of lag. Down to 5 fps as of last night. It seems to me that its like content is being downloaded only I have no way to see that its downloading.
I keep getting this....its not normally blue, I just clicked and dragged so everyone could see.

https://dl.dropbox.com/u/97047262/WoW%20bugs/wow%20launcher/content%20forbidden.jpg

I can still play though, just an FYI.
I hope my previous post does not give the impression I can still play, I have not been able to get on for a few days now, its starting to get frustraiting, my friend brought his PC and was able to log on to our net with no issues. Im new to using forums, can anyone tell me if Blizzard ever read these posts and do they ever help find a solution or is this just purely public forum.
There is a thread on the Customer Service forum. GMs have posted some tips that might help. Wow team is on the case.

Disregard - I was thinking of the "To many attempts thread"
i went and made a ticket with them. I did the live chat option, and they said that it was probably my anti-virus, or firewall stopping it half the time. cause 50% of the time it works for me. well anyways, i disabled Avast, and Malewarebytes, still nothing. I also enabled internet explorer on my defaults page. and still no resolution. They told me it wasnt on their end, its just that my computer isnt allowing internet explorer (i use chrome for everything) to connect to battle.net. The best they could say was to enable the ports that the launcher uses in my firewall. but like i said, i disabled my anti-virus (with a built in firewall) and still its not fixed. So I re-enabled the ticket, and i am currently waiting for a response. Ill post it if we find a fix.

Allso I have seen some official blizzard people respond to this posts, but im not sure if the actual techs see these or not. all we can do is keep bumping the post till its fixed. :)
Getting this also, I think it is their end tbh because we are all getting it at the moment. Hopefully they stop blaming our hardware/network and start doing some investigating.
Spacgoathero,

It's not an issue Tech Support has anything to do with unfortunately. I get it too sometimes but for StarCraft II only so far while a colleague gets it for World of Warcraft.

Based on that, I wouldn't waste time trying to troubleshoot it on your end. The people that need to know about it do and are working on it.
lmao! Every time i ask blizzard to help me with something, they always try to point to my hardware. I hate that about them, but I have to admit, they know how to make a good game. :P
kk, its good to know they know about it. Best of luck.
I'm getting it as well. Must be a server problem.

Join the Conversation

Return to Forum