transfer aborted. instance not found.

Technical Support
this has become such an issue. i even uninstalled and re installed as directed by a gm. this is more so an issue for arenas where you cant have more than one attempt to zone in. all addons are up to date. can any one give insite as to why this happens? better yet. something that i can do to fix my issue?
thank you in advance
this also happens in trying to leave an instance. often leading to a disconnect followed by 20 minute of "character not found" my internet connection isnt the issue, i can promise that much.
bump. still an issue
I keep getting this too. I logged on today, had major lag issues (been happening for two weeks, and no one else in my household has this issue, not sure if its my internet or its WoW.) Once the lag stopped, I got punted to the character screen, and when I tried to log on it kept telling me "Character not found". That finally stopped and now I have been getting "Transfer Aborted Instance not found." ever since. I would really like to cap arena tonight seeing as its monday and I haven't had the chance to cap this week due to having to work...
yea, its hell trying to do arena. i feel your pain man.
bump again. blues please respond...i would hate to open another in game ticket to be told to bring my questions to the forums. thanks in advance...

also after uninstalling and reinstalling for a second time. it happens less often..but still enough to keep me out of trying 3s
Happens to me too and I get the character not found message. Unable to play at all, except sometimes on new characters and when I do I get this message. Have had a ticket open for a long, long time and haven't gotten a single solution.
I am getting this error a TON today... super annoying. Any help or feedback would be awesome!
bump again. because it just happened once more.
hey it even happens at lower level content. bump
This is happening to me as well. I did speak with a GM. They say it sounds like a bug. They are working on a fix but cant say of course when it will be fixed. Hope this helps.
bump again. this time i even tried zoning into the instance manually. if i can find the instance. why cant the game. and thank you thumpurr, i know they are working on it. but i just dont understand why it hasnt been fixed yet. its been months
this actually has grown into so much more of an issue...even flying around places that are crz i get this message...which leads to phasing errors...which makes my charater is starting to become unplayable
I'm getting this error too, for the first time.
Getting the same type of issues on Shadow Council. Getting alot of ability input lag. Bosses are bugging out. Home latencies are good world is like 500. All other online activities working fine.
Getting it too...
Just started getting this after Tuesday maintenance, trying to go into a bg, get the transfer aborted:instance not found, then I get a deserter debuff instantly :(
BUMPITY BUMP...cost me another 15 minutes..cant i level my over powered rogue in some bgs? thanks for the buff next patch. at any rate this is 4 times today. got deserter as well
bump again. cost me another 30 minutes.....i really dont wish to keep bumping my own post. blues please respond
bump again. 3 times during twos was my character forced back to the selection screen and character not found. i think it might be time for a new game that works. blue please respond

Join the Conversation

Return to Forum