Battle.net error #114

Oceanic General Discussion
Hey Guys,
Just posting as I have just returned to WOW and had an issue when trying to login. I was getting a battle.net error #114 upon login.

Apparently there is an issue with DNS server resolution only from Southeast Asia region, which includes Japan, Australia, and New Zealand, and only for some ISP's. I happen to be on the Telstra network.

After some trolling around I found the fix: http://us.battle.net/wow/en/forum/topic/7709862059

I set my DNS to the Google DNSFor IPv4: 8.8.8.8 and 8.8.4.4. I then went to windows command prompt and flushed DNS cache. This is done by typing ipconfig /flushdns. Once the message pops up saying DNS resolver cache has been flushed, close the command prompt and launch the game.

Just thought id post this as there are a lot of different fixes floating around but this is the one that worked for me and I live in Australia.
This would have been so useful a few days ago downloaded it on Thursday got error just raged a few times....I need up just ringing bliz they told me what to do
I had the some problem and i did what you did for the most part

I set my DNS IPv4 to : 8.8.8.8 with the alternative as 8.8.4.4
and i set my DNS IPv6 to : 2001:4860:4860::8888 with the alternative to 2001:4860:4860::8844

Been working fine for me since that
Oh God, thank you, I was having the same message for a while!! Blizz kept telling me that I have installed the game wrong, but I KNEW that wasn't the case.
Flushing my DNS and setting google(8.8.8.8 and 8.8.4.4) as my DNS in ipv4 worked for me. =D
anyone had the same problem for a PC??? cus i am and i cant fix it.
i can confirm that today i went into my network car properties and changed my ipv4 dns settings to the g@@gle dnssesses i am using win8 64 bit and fixed my prob first time, we shouldnt't have to do this but for now till they fix it so far so good! 2 thumbs up! Dumbeldor! tested this also copied from my win7 partition works fine!
i just got a new windows 7 pc, i downloaded the game off battlenet then i tryed to log in and i got the #114 error. i dont understand this computer talk dns spl hgusoi 64 bit !@#$, how do i fix this in english? thanks haha
Had same problem Battle.net error#114 after installing new hard drive. Tried all options but nothing, placed old drive in & worked. Placed new drive in but error. Then came across the solution ater hours of internet searching. Had to copy Battle.net & Blizzard entertainment folders from old drive that worked & placed them on new drive & overwrite. Worked like a charm, luckly i had a backup of my warcraft folder to do the copying. May work if you copy those folders from a friends working warcraft but not sure.
I had the same problem, in Japan. First i had battle net error #105. I deleted the cache folder. Then i got battle net error #114. So i changed to google's DNS servers and it was fixed. Hope this info helps.
Dumbeldor you are a lifesaver after two days of not being able to play i stumbled acrossed your post and presto I am back on line. What a simple fix. Thanks. I am in Japan by the way.

Join the Conversation

Return to Forum