Error 114 - SEA Region - Gathering Data

Technical Support
Prev 1 3 4 5 7 Next
I just got a labtop with Windows 8, and was unable to open WOW after a fresh install, turning off my firewall and anti virus. After pulling out all my hair I found this helpful:

https://developers.google.com/speed/public-dns/docs/using#testing

I had to change the DNS IP to a google public IP for the IPv4, I did this by following the instructions in the link above, and all problems fixed. Hope this helps anyone going through the same problem.
Hi there am running 2 computers on same internet line the old computer is running xp runs fine logs in ok. My new computer runs Windows 7 and has a Error #114 please help

WoW works on XP okay, but I get error 114 on the Windows 7 machine.

Not running Wireless

Sincerely, Sam
Hi there am running 2 computers on same internet line the old computer is running xp runs fine logs in ok. My new computer runs Windows 7 and has a Error #114 please help

WoW works on XP okay, but I get error 114 on the Windows 7 machine.

Not running Wireless

Sincerely, Sam


Please don't be so lazy as to not read the rest of this small (4 page!) thread :)


If clicking on the link below says anything but "00 Test successful.", you're connecting to a misconfigured server and need to add a line to your hosts file in order to connect to the correct server.

http://us.depot.battle.net:1119/000000test.txt

Before editing the hosts file, you will need to clear out some cached data.

Here's how to do that:

1. Navigate to the World of Warcraft folder and delete the Cache folder.
2. Navigate to the World of Warcraft/Data folder and delete the Cache folder.
3. Delete the https://us.battle.net/support/en/article/deleting-the-battlenet-cache-folder-pc?utm_source=internal&utm_medium=support_forums&utm_campaign=BlizzardCS" class="bml-link-url2">Battle.net Cache.</a>
4. [url="https://us.battle.net/support/en/article/ip-release-renew-and-flush-dns?utm_source=internal&utm_medium=support_forums&utm_campaign=BlizzardCS"]Flush your DNS Cache.[/url]

Once that is done, you can go ahead and edit your hosts file.

How to edit hosts file: <a href="http://www.howtogeek.com/howto/27350/beginner-geek-how-to-edit-your-hosts-file/

Add the following line to the bottom of your hosts file:
12.120.152.128 us.depot.battle.net

***You are using the line above instead of the "0.0.0.0 www.facebook.com" line used in the How-To Tutorial***
H Sam

Yes read thread and try what I did , it worked , just follow the instructions its not to hard and takes 5 mins , it is not Win7 , Win8 or any OS specific Mac people have this problem to . ISPs seem to be various too .

It could be a combination of WoW updates and OS update knocking out the DNS files Iam not really a DNS wizz and should not need to be just to play WoW .

Lets us all know if it worked Sam it may help others solve their problems too .
When i try to save the change to the hosts file it tells me i need to be admin to do it even tho i am admin ><
It tells me to contact the admin to save where it wants to post to,god i hate being crap with this stuff
I finally fixed mine with a simple fix that someone else posted on one of the many threads on this topic.

I deleted my Blizzard Entertainment and Battle.net folder and copied those same files from my partner's computer.

I hope this helps :)
Thanks, I've been having a big issue with this error as well :3
Mine says "access is denied"
When i try to save the change to the hosts file it tells me i need to be admin to do it even tho i am admin ><


Try running Notepad as Admin.
Server: www.asusnetwork.net
Address: 192.168.1.1

Name: us.logon.battle.net
Address: 12.129.206.130
ok changing hosts has fixed it
Everything I have tried in here doesn't work changing host file wouldn't work as I'm trying to do it off windows 8 and it wont let me run as administrator
Is there enough data here yet?
ok so, I have tried all DNS fixxes, formatting, even changing my password, I have 3 computers that all have wow installed, 2 of my mates can log in on all 3 computers, I cant log into any, its seems like its an account issue. The other 2 accounts have not had issues before or after all the fixxes. It just doest make sence. I called a mate in another state and he could log into my account from his PC. Its doing my head in. I think Blizz will lose alot of people if this is not resolved.
The mildest hint that something was happening with this issue would be unique, not to mention appreciated. Over a week for me and more for others.
02/03/2013 10:19 PMPosted by Chappiro
ok so, I have tried all DNS fixxes, formatting, even changing my password, I have 3 computers that all have wow installed, 2 of my mates can log in on all 3 computers, I cant log into any, its seems like its an account issue. The other 2 accounts have not had issues before or after all the fixxes. It just doest make sence. I called a mate in another state and he could log into my account from his PC. Its doing my head in. I think Blizz will lose alot of people if this is not resolved.


Interesting.

And your getting the #114 error on your friends computers as well ?

Can you run a traceroute to us.depot.battle.net on all 3 computers and post the results for me ?
hey guys..i having problem with my id cant log on..firstly this happen when i trying invite my brother for playing WOW and the problem happen after he log on into my pc..now i cant log on anymore..system said error #114, but i have tried everything and follow all technical support suggession and the result i cant still play..for the last try i also formated my pc and still stuck and cannot log on..can someone help me?
Tried every fix on the forums for this.. still nothing...
Hope something works soon :)
Its been like this for over a week now btw.
Pretty disappointed considering i'm paying a subscription for a service i can't actually use.
tried everything was looking forward to coming back last week but man this is taking forever to resolve.hosts passwords caches tried them all failed them all.

Join the Conversation

Return to Forum