Solution to Error #114

Oceanic General Discussion
I just installed a new SSD HDD and haven't done anything with my WOW directory its in same place doing same thing,,, now I get this error 114 and cannot login after installing the new drive, although i did get a small update on the launcher. I have tried all the options offered on other threads. I have another machine here both machines hard wired to the internet, WOW works fine on my other machine, I don't believe its a DNS problem? nothing has changed at my end, I have played for 5 years in the same house similar modems. answer me this? why does this machine not play and my other machine sitting beside it WOW works fine?
I KNOW WHAT THE PROBLEM IS??? WELL SORT OF..... MY COMPUTER JUST GOT A WINDOWS UPDATE (im using windows 8) NOW WORLD OF WARCRAFT WORKS , ITS A WINDOWS UPDATE YOU HAVENT GOT YET, MAKE SURE YOUR WINDOWS IS ABOSULTELY UP TO DATE. That's why my WOW wouldn't work after I reinstalled windows onto the new SSD, it hadn't received all the updates yet? so what ever it is,,, its in one of the updates from Microsoft. Also it could have something to do with the windows firewall, because after the update when i started the launcher windows asked me to allow the launcher on to the internet. Oh im from Australia
Hi there,

I had a simliar issue with a recent new install (and SSD), however of windows 7. All the original solutions I could find regarding Error #144 re: deleting files and folders etc wouldn't work. Even an update didn't solve the problem.

For me it turned out to be the DNS issue. I had to change as recommended by Technical Support here:

I'm also from Australia, and it looks to be affecting Australia and New Zealand. Glad the windows update fixed it for you though :)
Just call bliz they'll sort it out with you on the phone.....will take 10-15 mins
can some1 make youtube video how to fix error 104 been tryn for months to log hoping blizzard will fix it am know playing eveonline

Join the Conversation

Return to Forum