Error 114 in japan (MAC)

Mac Technical Support
definitely having a hard time with this one, I've done all the steps but


4) Load up this page in a web browser :

http://us.depot.battle.net:1119/000000test.txt

It should say :

00 Test successful.

Do not attempt to go near the Launcher or open the wow client until you see this message in a web browser.

If it doesn't work then do another traceroute to us.depot.battle.net and post your results.


all the up until that point, It just says failed to open page
02/17/2013 02:01 AMPosted by Trillmatic
all the up until that point, It just says failed to open page


Try clearing your cookies and cache then try a different browser.

If all are saying failed to open page take a screenshot of it and upload it to imgur.com and give the link here.

Also do you know how to run a traceroute ?
________________________________________________
Mac Tech Support Cerulean Cosmic Bovine from NZ
Not on active forum posting duty from Fri 6 PM NZST to Sun 6 PM NZST (IRL Work comes first)

https://twitter.com/bluspacecow
Traceroute has started…

traceroute to wpc.758c.na.att-acdn.net (12.120.148.128), 64 hops max, 72 byte packets
1 * * *
2 202.128.2.81 (202.128.2.81) 13.962 ms 11.098 ms 11.886 ms
3 sw1-vlanland.guam.net (202.128.2.37) 9.020 ms 86.265 ms 42.518 ms
4 xe-11-2-0.gw9.la.guam.net (198.81.233.66) 148.735 ms 149.696 ms 150.603 ms
5 ix-0-1-3-0.tcore1.lvw-losangeles.as6453.net (66.110.59.5) 149.572 ms 167.028 ms 169.051 ms
6 66.110.59.42 (66.110.59.42) 147.852 ms 146.646 ms 150.244 ms
7 cr1.la2ca.ip.att.net (12.122.82.246) 182.416 ms 181.111 ms 167.381 ms
8 cr1.sffca.ip.att.net (12.122.3.121) 163.547 ms 171.498 ms 163.678 ms
9 gar2.placa.ip.att.net (12.122.110.5) 176.981 ms 162.222 ms 160.604 ms
10 * * *
11 12.120.148.128 (12.120.148.128) 164.846 ms 165.118 ms 162.709 ms
traceroute to wpc.758c.na.att-acdn.net (12.120.148.128), 64 hops max, 72 byte packets


Try temporarily installing and connecting via a VPN service (EG HotSpot Shield)

Once you have logged into the game and made it past the point where you normally get this error, you no longer need to use the VPN to be able to connect. Feel free to disconnect and remove it if you wish.
It still didn't work

Join the Conversation

Return to Forum