Battle.net Error #112

Technical Support
I let the launcher load what it looked like a pre-patch now I have this obnoxious Battle.net Error #112 everytime I attempt to log in. I followed the instructions on the tech support none of those apply everything is normal since I last logged on this has been going on all day now.

Solutions please?
Same exact problem here
Spent hours trying to fix it, none of the suggestions from search did anything. I'm just going to reinstall and leave my computer on overnight.
Good to see I'm not alone. Bump
Zippy check this post - a few folk were having this problem early this morning. Bluspacecow the Mac forum MVP was on the case. Not sure what came out of it.

http://us.battle.net/wow/en/forum/topic/7884178340
Me too. Help please.
having same issue now
I am also having this error. Got randomly kicked from realm (Stormreaver) then when I try to log back into client I get error #112. Tried to do the repair tool but that did nothing.
Not only is WoW down, but also SC, not sure what patch they pushed, but its messing up thier authentication servers.
I apologize for the necro. I did not look at the date. :(
It's down for me too. I am also getting the error.
Now what am I supposed to do? Watch Twilight part 2 again while smoking my clove cigarettes and eating a veggie burger?
The EU side had the same problem and it was fixed about 6 hrs ago.
This is stupid ... has anyone heard anything from blizzard ?
yep its coming up with that error for me now..../sigh .....did GC brake WoW again?!
Not able to log into either WoW or SCII atm getting this same error. Although when I changed the region on SCII to Europe rather then America it allowed me to log in but had to create a new character and all the data was of course missing. So I imagine it's simply a problem with the American servers atm.
count me in :\
Well at least now I know I'm not the only one. Cheers, guys. :)
Yeah im getting the same thing error #112 Glad it wasn't just me i thought my wow was messing up but good to see its happening to everyone.

Join the Conversation

Return to Forum