Crashing During Gameplay

Technical Support
Every 10-20mins or so i will get d/c from the game. Here are a few things i have tried:

-Turned off firewall completely to see if this would help.
-Checked internet settings
-Checked internet connection

Few things to know:

-This has just happened recently. I've never had problems d/c until, about a 2 to 3 days ago.
-I have just recently replaced my graphics card to a geforce gtx 650. Installed and downloaded the correct stuff from nvidia site.

If this isn't a game issue causing this, I would still much appreciate any help or suggestions, so i can once again enjoy playing!
Can you post some more information about your connection, Ðevi?


________________________________________________
Monday - Friday, 8 am - 5 pm PST
Pelinti
-wired
-Norton, but i have tried it completely off, also turned off windows firewall to test theory.
-Nvidia
-Mozilla/5.0
-Modem is Motorola
Having same issue...

-wired
-McAfee
-Nvidia
-Linksys
-Wireless-G 2.4GHZ
02/13/2013 04:01 PMPosted by Ðevi
Nvidia

If there are any Checksum Offloading or Offload options on the nForce controller, try disabling each and every option.
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Pelinti
yeah about 7of them. Here is their names:
Large Send Offlaod V1 (iPv4)
Large Send Offlaod V2 (iPv4)
Large Send Offlaod V2 (iPv6)
TCP Checksum Offload (ipv4)
TCP Checksum Offload (ipv6)
UDP Checksum Offload (ipv4)
UDP Checksum Offload (ipv6)
Could updating my Bios solve this problem?
Did you still disconnect after disabling all of the Offload options on your network adapter?
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Pelinti
not yet. will keep you updated
Having same issue . Just started 3 days ago.

Wired
McAfee
Radeon AMD
Arris
Belkin N750 DB
Issue still happening
bump
Same issue here for about the last 3 days, with the number of people affected, I am convinced it's not the machined, but WOW.
Yeah, i'm thinking it has something to do with 5.2
Devi: What Motorola modem do you have? Does it happen to have built-in wifi?
________________________________________________
Technical Support MVP
For un-official live support, http://webchat.freenode.net/?channels=wowtech
I'd also try connecting to an alternate Internet connection, like at a friend's house, to help isolate the issue.
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Pelinti
Devi: What Motorola modem do you have? Does it happen to have built-in wifi?

Nah. its a Motorola "Surfboard" i guess that is the full model name.
bump

Join the Conversation

Return to Forum