Mac Crashes Sometimes After Loading Screen.

Mac Technical Support
After finishing of a pvp instance, such as a battleground, if reload in the Horde pvp vendor area on the great wall of china, My game will once in a while immediately have graphical glitches after the loading screen, the game will lock up, and I can't force quit anything. I have to turn off the Mac with the power button. I did manage to alt tab once, and I say my laptop temp at 71 Celsius, so I know it isn't overheating. However, even though I alt tabbed, I couldn't click on icons, such as the apple to the upper left, in order to access the force quit windows. I hope this gets fixed soon. I'm on MAC OS X 10.6.8.
You'll need to post a bit more information about your setup.

Obtaining System Information
    1. Hold the 'Option' Key and choose System Profiler/Information from the Apple Menu.

    2. Copy the information from the following sections:
  • Hardware (remove the Serial Number line)
  • Graphics/Displays
  • Software (remove the Computer Name and User Name lines)

Also, have you tried our Basic Crash Troubleshooting article to see if it helps?
Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro5,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.8 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP51.007E.B06
SMC Version (system): 1.33f8
Hardware UUID: 1C4FA321-A72A-5EDF-A73C-9EF6D90055A9
Sudden Motion Sensor:
State: Enabled

NVIDIA GeForce 9600M GT:

Chipset Model: NVIDIA GeForce 9600M GT
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0647
Revision ID: 0x00a1
ROM Revision: 3437
gMux Version: 1.7.3
Color LCD:
Resolution: 1440 x 900
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Display Connector:
Status: No Display Connected

System Software Overview:

System Version: Mac OS X 10.6.8 (10K549)
Kernel Version: Darwin 10.8.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: No
Time since boot: 1 day9:05
I haven't yet tried the basic troubleshooting. I'll try it before I play next. Here is my system info, though.
Let me know how the basic troubleshooting goes.

Looking at system specs, things seem to be ok, so the issue isn't likely your setup.

Join the Conversation

Return to Forum