Logging in and reinstalling problems.

Technical Support
Hi all.
For the last couple of days, when I try to log into retail wow on this computer, i get the message:
"Failed to extract files from an archive. Please try again." (Error Error: BLZAPPBTS00008)
I used to just be able to use a workaround or keep trying and eventually get in. Today, I guess my luck ran out. I was only able to log on once, and then I got error messsages saying it could not log me in. I clicked on your link, and it brought me to a site, that gave me a workaround and didn't help at all, like usual.

Before you direct me to your support page that didn't change or help anything at all,(I did try both options for windows users, both to no avail.)

I have uninstalled world of Warcraft-Retail, and the PTR just in case the files were conflicting. To be clear: I have NO TRACES of any world of Warcraft game on my computer.
Now as i try to reinstall from the website, I get the SAME error message that I listed above!

I was told by a family member this may be a connection issue. It couldn't be, because I am WRITING this post about it right now. I've been able to use the web fine all morning We tried reseting our router and many more basic options and NOT ONE worked. Just to check, my brother logged onto his account from his computer (On the same internet) and he got in completely fine.

Thanks for any help, Omik
It could very well be something interfering with the unpacking of the archives. The most likely culprit is anti-virus, especially AVG if you use that.

Also, there will be one (or maybe more) folders on your PC called "Battle.net". You can remove those and try again, that as also been known to work.

What security programs do you have installed?
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information

Try pausing Kaspersky's protection. To do so, just right click on the red "K" located in your system tray and select to pause Kaspersky and for how long. Once that is done, try this:

Try this:

1. Make sure that Windows is set to show hidden files.

Here's how to do that: http://windows.microsoft.com/en-US/windows-vista/Show-hidden-files

2. Navigate to the C:\ProgramData folder and delete the Battle.net folder and the Blizzard Entertainment folder.
3. Navigate to the WoW folder and delete the "Updates" folder.
4. Launch WoW.

Let me know what happens.
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
I am also having the same issues as above. I have uninstalled the game and I obviously have a good connection. I use Malware bytes. I have already deleted the Battlenet folder in C:\programData folder and still I get the same issue. This goes for both Starcraft and WoW.

Join the Conversation

Return to Forum