High Latency (pathping/tracert included)

Technical Support
For the past 2 weeks I've been getting slow latency spikes from about 7pm-midnight. It will slowly rise from around 55ms to around 200-250ms then slowly fall, it does this around multiple times during the course of the night before going back to normal. Sometimes it will rise and stay there until the next day.
WoW is the only thing affected by this, no other online applications lag like this.
Bump.
There are many latency complaints on the forum these days Fiddlesnarf. When you are lagging bad run a Tracert and Pathping to the Battlegroup you normally play on. Paste them on your thread here.

https://us.battle.net/support/en/article/performing-a-traceroute

https://us.battle.net/support/en/article/running-a-pathping-test?utm_source=internal&utm_medium=support_forums&utm_campaign=BlizzardCS

It is important that you test to the Battlegroup ISP number you play on. They are listed at bottom of page. If you aren't sure - mouseover the Battlegroups and a Realm list will appear.

The tests take a few minutes each. Let them completely finish. They will drop a .txt on your desktop. When the Pathping is showing "computing statistics for xxx seconds" let it finish that.
Tracing route to 63.240.161.189 over a maximum of 30 hops

1 1 ms 1 ms 1 ms 63.240.161.189
2 41 ms 30 ms 29 ms 71.57.199.1
3 12 ms 178 ms 12 ms te-1-2-ur01.culpeper.va.richmond.comcast.net [68.86.200.9]
4 44 ms 36 ms 17 ms xe-5-1-3-0-ar02.staplesmllrd.va.richmond.comcast.net [68.86.173.109]
5 28 ms 55 ms 23 ms pos-0-6-0-0-cr01.charlotte.nc.ibone.comcast.net [68.86.91.149]
6 30 ms 32 ms 32 ms pos-3-13-0-0-cr01.56marietta.ga.ibone.comcast.net [68.86.86.225]
7 30 ms 60 ms 49 ms pos-0-11-0-0-pe01.56marietta.ga.ibone.comcast.net [68.86.88.186]
8 101 ms 103 ms 131 ms as7018-pe01.56marietta.ga.ibone.comcast.net [75.149.228.86]
9 145 ms 128 ms 127 ms cr2.attga.ip.att.net [12.122.117.98]
10 130 ms 131 ms 133 ms cr1.nsvtn.ip.att.net [12.122.28.106]
11 127 ms 151 ms 128 ms cr2.nsvtn.ip.att.net [12.122.28.70]
12 151 ms 127 ms 127 ms cr1.cl2oh.ip.att.net [12.122.28.74]
13 126 ms 152 ms 122 ms cr1.cgcil.ip.att.net [12.122.2.205]
14 158 ms 124 ms 134 ms gar2.clboh.ip.att.net [12.122.133.197]
15 116 ms 117 ms 118 ms 12.122.251.22
16 134 ms 132 ms 268 ms 63.240.130.210
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
Tracing route to 63.240.161.189 over a maximum of 30 hops

0 Colossus.Belkin [192.168.2.4]
1 63.240.161.189
2 71.57.199.1
3 te-1-2-ur01.culpeper.va.richmond.comcast.net [68.86.200.9]
4 xe-5-1-3-0-ar02.staplesmllrd.va.richmond.comcast.net [68.86.173.109]
5 pos-0-6-0-0-cr01.charlotte.nc.ibone.comcast.net [68.86.91.149]
6 pos-3-13-0-0-cr01.56marietta.ga.ibone.comcast.net [68.86.86.225]
7 pos-0-11-0-0-pe01.56marietta.ga.ibone.comcast.net [68.86.88.186]
8 as7018-pe01.56marietta.ga.ibone.comcast.net [75.149.228.86]
9 cr2.attga.ip.att.net [12.122.117.98]
10 cr1.nsvtn.ip.att.net [12.122.28.106]
11 cr2.nsvtn.ip.att.net [12.122.28.70]
12 cr1.cl2oh.ip.att.net [12.122.28.74]
13 cr1.cgcil.ip.att.net [12.122.2.205]
14 gar2.clboh.ip.att.net [12.122.133.197]
15 12.122.251.22
16 63.240.130.210
17 * * *
Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Colossus.Belkin [192.168.2.4]
0/ 100 = 0% |
1 --- 100/ 100 =100% 100/ 100 =100% 63.240.161.189
0/ 100 = 0% |
2 18ms 0/ 100 = 0% 0/ 100 = 0% 71.57.199.1
0/ 100 = 0% |
3 18ms 0/ 100 = 0% 0/ 100 = 0% te-1-2-ur01.culpeper.va.richmond.comcast.net [68.86.200.9]
0/ 100 = 0% |
4 26ms 0/ 100 = 0% 0/ 100 = 0% xe-5-1-3-0-ar02.staplesmllrd.va.richmond.comcast.net [68.86.173.109]
0/ 100 = 0% |
5 30ms 0/ 100 = 0% 0/ 100 = 0% pos-0-6-0-0-cr01.charlotte.nc.ibone.comcast.net [68.86.91.149]
0/ 100 = 0% |
6 38ms 0/ 100 = 0% 0/ 100 = 0% pos-3-13-0-0-cr01.56marietta.ga.ibone.comcast.net [68.86.86.225]
0/ 100 = 0% |
7 36ms 0/ 100 = 0% 0/ 100 = 0% pos-0-11-0-0-pe01.56marietta.ga.ibone.comcast.net [68.86.88.186]
0/ 100 = 0% |
8 118ms 0/ 100 = 0% 0/ 100 = 0% as7018-pe01.56marietta.ga.ibone.comcast.net [75.149.228.86]
100/ 100 =100% |
9 --- 100/ 100 =100% 0/ 100 = 0% cr2.attga.ip.att.net [12.122.117.98]
0/ 100 = 0% |
10 --- 100/ 100 =100% 0/ 100 = 0% cr1.nsvtn.ip.att.net [12.122.28.106]
0/ 100 = 0% |
11 --- 100/ 100 =100% 0/ 100 = 0% cr2.nsvtn.ip.att.net [12.122.28.70]
0/ 100 = 0% |
12 --- 100/ 100 =100% 0/ 100 = 0% cr1.cl2oh.ip.att.net [12.122.28.74]
0/ 100 = 0% |
13 --- 100/ 100 =100% 0/ 100 = 0% cr1.cgcil.ip.att.net [12.122.2.205]
0/ 100 = 0% |
14 --- 100/ 100 =100% 0/ 100 = 0% gar2.clboh.ip.att.net [12.122.133.197]
0/ 100 = 0% |
15 --- 100/ 100 =100% 0/ 100 = 0% 12.122.251.22
0/ 100 = 0% |
16 --- 100/ 100 =100% 0/ 100 = 0% 63.240.130.210
Bump
bump
bump
can i get any help here?
Sigh... bump. Again.
2 days of bumping with no help
still having this problem after asking for help for past 3 days
bump
bump
For the past 2 weeks I've been getting slow latency spikes from about 7pm-midnight. It will slowly rise from around 55ms to around 200-250ms then slowly fall, it does this around multiple times during the course of the night before going back to normal. Sometimes it will rise and stay there until the next day.
WoW is the only thing affected by this, no other online applications lag like this.


I have been experiencing this exact same problem for several weeks on the server: Thrall.

traceroute to 63.240.104.93 (63.240.104.93), 64 hops max, 52 byte packets
1 10.0.1.1 (10.0.1.1) 0.790 ms 0.840 ms 0.672 ms
2 blk-30-160-1.eastlink.ca (96.30.160.1) 35.046 ms 25.470 ms 30.890 ms
3 bwtr-asr2.eastlink.ca (24.222.227.1) 16.456 ms 10.134 ms 9.430 ms
4 ns-hlfx-dr002.ns.eastlink.ca (24.215.102.145) 11.432 ms 11.844 ms 9.691 ms
5 ns-hlfx-br002.ns.eastlink.ca (24.215.102.221) 12.420 ms 12.341 ms 13.042 ms
6 te-9-1.car2.montreal2.level3.net (4.59.178.77) 27.018 ms 31.977 ms 29.442 ms
7 ae-11-11.car1.montreal2.level3.net (4.69.141.2) 39.974 ms 36.802 ms 42.914 ms
8 ae-5-5.ebr2.newyork1.level3.net (4.69.141.6) 40.161 ms 38.226 ms 42.433 ms
9 ae-82-82.csw3.newyork1.level3.net (4.69.148.42) 37.853 ms
ae-92-92.csw4.newyork1.level3.net (4.69.148.46) 37.890 ms
ae-62-62.csw1.newyork1.level3.net (4.69.148.34) 49.830 ms
10 ae-2-70.edge3.newyork1.level3.net (4.69.155.81) 41.567 ms
ae-3-80.edge3.newyork1.level3.net (4.69.155.145) 41.585 ms
ae-1-60.edge3.newyork1.level3.net (4.69.155.17) 37.984 ms
11 att-level3.newyork1.level3.net (4.68.63.142) 38.221 ms 44.586 ms 65.289 ms
12 cr1.n54ny.ip.att.net (12.122.131.102) 39.528 ms 58.008 ms 40.665 ms
13 gar1.nw2nj.ip.att.net (12.122.131.81) 58.865 ms 36.635 ms 40.429 ms
14 12.122.251.6 (12.122.251.6) 37.005 ms
12.122.251.10 (12.122.251.10) 37.766 ms 35.089 ms
15 mdf001c7613r0004-gig-10-1.nyc3.attens.net (63.240.65.18) 39.186 ms
mdf001c7613r0003-gig-12-1.nyc3.attens.net (63.240.65.22) 54.392 ms
mdf001c7613r0004-gig-10-1.nyc3.attens.net (63.240.65.18) 40.873 ms
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *
31 * * *
32 * * *
33 * * *
34 * * *
35 * * *
36 * * *
37 * * *
38 * * *
39 * * *
40 * * *
41 * * *
42 * * *
43 * * *
44 * * *
45 * * *
46 * * *
47 * * *
48 * * *
49 * * *
50 * * *
51 * * *
52 * * *
53 * * *
54 * * *
55 * * *
56 * * *
57 * * *
58 * * *
59 * * *
60 * * *
61 * * *
62 * * *
63 * * *
64 * * *
In addition to horrendous lag, I am now experiencing random disconnects.
bump
bump
From the looks of the pathping, you are losing all your packets at hop 9. From the Tracert, it looks like you connect to us at hop 16. For 7 hops you are losing all your packets, you will probably want to call your ISP.
I have contacted them, they have been largely unhelpful.
Since 5.2 I have noticed less nightime lag, its still there but not as bad.
I did have some very weird lag this morning though.

Tracing route to 63.240.161.189 over a maximum of 30 hops

1 1 ms 1 ms 1 ms 63.240.161.189
2 40 ms 45 ms 31 ms 71.57.199.1
3 * 116 ms 11 ms te-1-2-ur01.culpeper.va.richmond.comcast.net [68.86.200.9]
4 * 309 ms 2902 ms xe-5-1-3-0-ar02.staplesmllrd.va.richmond.comcast.net [68.86.173.109]
5 85 ms 25 ms 27 ms pos-0-9-0-0-cr01.charlotte.nc.ibone.comcast.net [68.86.95.65]
6 28 ms 32 ms 31 ms pos-3-13-0-0-cr01.56marietta.ga.ibone.comcast.net [68.86.86.225]
7 33 ms 30 ms 31 ms pos-0-11-0-0-pe01.56marietta.ga.ibone.comcast.net [68.86.88.186]
8 31 ms 31 ms 32 ms as7018-pe01.56marietta.ga.ibone.comcast.net [75.149.228.86]
9 53 ms 56 ms 57 ms cr2.attga.ip.att.net [12.122.117.98]
10 52 ms 56 ms 56 ms cr1.nsvtn.ip.att.net [12.122.28.106]
11 55 ms 52 ms 55 ms cr2.nsvtn.ip.att.net [12.122.28.70]
12 57 ms 55 ms 54 ms cr1.cl2oh.ip.att.net [12.122.28.74]
13 53 ms 51 ms 51 ms cr1.cgcil.ip.att.net [12.122.2.205]
14 66 ms 51 ms 53 ms gar2.clboh.ip.att.net [12.122.133.197]
15 54 ms 52 ms 52 ms 12.122.251.22
16 350 ms 236 ms 206 ms 63.240.130.210
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Join the Conversation

Return to Forum