Transfer Aborted: instance not found

Technical Support
This problem began happening to me about 2 weeks ago. It happens at random when I try to enter a battleground. I changed nothing on my PC: hardware or software. Router & modem are also the same as always, and I haven't installed antivirus nor firewall. My ISP is also the same and they haven't done anything significant (at least that was announced).

Here's some technical details that might be useful for troubleshooting:

- The BG queue pops, I click "Enter Battle", and the loading screen specific to the BG I'm entering appears as usual. But when the problem happens, the blue loading bar never shows up; not even a piece of it. It stays at 0%.

- The hard drive is not reading during that time stuck at 0%.

- After about 20 seconds stuck at 0%, I'm sent back to where I was with the message "Transfer Aborted: instance not found" in yellow on my chat window and with the 15-min deserter debuff.

- To me it only happens when entering a BG. Never when leaving them or when using portals to move from city to city. It's been a while since I did an instance so I couldn't tell if it happens there as well.

- This problem began happening after 5.1. It never happened before.

- I tried deleting the Cache folder, moving the WoW folder somewhere else, renaming the addon folder... but those didn't help.

- I tried restarting my PC, restarting modem and router, but no good.

- I'm using Windows 7 Ultimate 64-bits. CPU=Q6600, 4GB of RAM, GeForce GTS250.

- Again, I have changed nothing on my system: hardware, software or ISP. I haven't updated drivers either.

- I don't use antivirus/firewall.

This is becoming very very annoying, happening several times a day. It just happened twice in a row now. I waited 15 mins sitting in town to requeue just to get the error again.

Please help!
I get this a lot. From what I've been able to determine just by context, it's a server issue and is exacerbated by any lag you may have. Unfortunately, that's not helpful; it seems to be on the server end. I frequently can't take portals anywhere, and most annoyingly of all, when you use your hearthstone and encounter this, you're stuck right where you are but the cooldown on your stone is started.

I started noticing this the very day that cross-realm servers were instituted. Being on a slow (satellite) connection as I am, I tend to be one of the first to discover glitches of this nature.

I'm afraid we'll just have to hold out for Blizzard to refine their technology.
Lurkers - check that you have recent drivers for your ethernet adapter. Also if you are on wireless try experimenting with different wireless modes.
There must be an issue with this server side our entire raid last night could not get back into Heroic Heart of Fear.

Join the Conversation

Return to Forum