Hair on website disappeared

Website Bug Report
Prev 1 5 6 7
This bug fix is very hard to find since it requires knowledge of graphics programming to figure out what has changed in the wow rendering system that breaks our web rendering system. Needless to say we don't have very many graphics programmers on the web side of things so bugs like this can take a while to find ourselves, or take a while to coordinate with the game teams.

As it turns out however we had a bug where some of our pet renders were blank (I do realize that some pet and mount renders are STILL blank and have bugs... we know). It turns out the fix that I stumbled upon to fix the majority of blank pets in 5.3 also fixes this hair issue. I'm sorry it took so long to find this.

QA is currently testing my fix on profile renders now and if it all looks good I'm hoping to get it our early next week.

Thank you so much for giving us an update on this!

We are looking forward to having hair (beards, helms, etc.) again!
The QA testing is looking really good. This also fixes a couple of the hidden-shoulder bugs that have been reported.
05/31/2013 06:56 PMPosted by Peratryn
The QA testing is looking really good. This also fixes a couple of the hidden-shoulder bugs that have been reported.

Awesome!

Once again, thanks for the update! :)
Yay!
Yay x 2! :D
Wow, finally thanks :D
Ok, so when i'm gonna stop being bald?
Some progress for my bald brothers and sisters, thank you.
I'm unfortunately gone for most of the day today, but just got word that the update to the rendering blades just went out. You should start seeing hair upon logouts. I'll be checking in later tonight, but let me know if you get an updated render and it still looks wrong and we'll look into it.
Thanks for the update. Everything looks amazing now.
I have hair :o
Awesome! Thank you so much!
My hair! *hugs*
I am still bald.
Yes! Yes! Yes!

We are saved brothers and sisters.
06/05/2013 05:16 PMPosted by Thulbek
I am still bald.

Have you tried logging into WoW?
/e shakes her glorious cerulean mane.

So nice to see that again - many thanks!
So while I am thankful that I have hair back, it is somehow missing chunks from it. I have tried logging a few times but no luck. Is there any way to get back to my fully-bearded glory?

Join the Conversation

Return to Forum