You cannot log in while using WOW Remote.

Technical Support
Log in, and I get a message that says "You cannot log in while using World of Warcraft Remote"
It happens when I click "Enter World"

Second time it's happened after 5.2 (never before)
1. I don't use the remote.
2. I did log in to the forums from work today using my phone to supply internet connectivity.

I click the OK button, then Enter World again, and it works.
Ditto. Played on two toons this morning, tried to log into this one and I'm getting that error now, except I still can't log in.

Edit
Took three tries but it let me log in again.
I've gotten this message twice now, I have never downloaded the WoW Remote nor accessed any portion of the game or website from a mobile device. I'll be honest I got a little freaked out when I got it the first time, changed my password and ran two different scans on my computer both of which came up negative. If we could get some kind of explanation as to why this error message crops up since 5.2 that would be swell.
I had the same problem, and it turns out it was a hacker using the remote auction house to take all my gold. So beware! If you get one of these weird messages, change your passwords immediately and check your pockets.
I just got the message last night when trying to enter world. Like you, I've never used WoW Remote. I don't even have the app downloaded on my phone, and I don't use the web-based AH.

I've heard mumbles about how this can be a possible hacking attempt, where the hacker tries to buy ridiculously priced items off of the AH using WoW Remote so I took the necessary precautions.

It would be nice to know if this is a bug new to patch 5.2, or if it is more likely to be a hacking attempt. There have been quite a few threads posted about this in the last week. Also, does anyone know if the remote AH requires an authenticator key to buy/sell auctions if you have one attached to your account?
just got it about 8 times before it let me log in
Just happened to me now. What's up Blizzard is there something you ain't telling us?
I just got this same error before, and while I have the iphone wow app on my phone, I've not used it for awhile.

Was a very disconcerting error, tho the 2nd time I tried I was able to log in.
This just started happening for me, since adding the remote security option on my cellphone. I've attempted to log into my hunter 5 times now, and I'm still trying.
I just got this for the first time ever - I was able to try again and immediately get in, however I am freaked that this is some sort of security breach or something! Should we be concerned and change PW's and stuff?? Would really appreciate a blue post on this one!
Just happened to me. Not sure what it's about, but I'm off to change my PW.
Same message for me this morning (again)

I don't use wow remote and the only option I have is to try again, and again, and again or simply not play this character.
Hmm same problem
same here
yep happening to me, just after I closed my ticket too :'(
I have had this happen twice today. Both times it was after a disconnect and then trying to relog. Only way I was able to get around it was to log on another toon then relog the dc'd toon.
Just happened to me, although I was posting in a thread here at the time, so maybe that's the cause.

In any case its probably a result from their hotfix to end the latest round of duping items
<- just now
i just got that too but i was also on the forums reading posts so that might have had something to do with it
This was happening to me too. Not sure why. I logged onto another toon, and then it was fixed.

Join the Conversation

Return to Forum