Character not found?

Customer Support
On Norgannon and currently logged out at Shrine of the Seven Stars
It's 7:42AM EDT here (East Coast USA)

We saw several reports of this happening earlier, Tokurro.

Are you still getting the 'Character not found' error?

From 7:20AM EDT until 7:30AM EDT, I have either gotten "Character Not Found" or been unable to log into any server.

Servers checked:

1. Ysera: character Chitta, lv 41 Human Priest: "Character Not Found"

2. Fenris: connected to character Daemonique lv 87 Human Warlock, but then not other connections possuible.

3. Dalaran: cannot connect (have 10 toons there)

4. Azuremyst: cannot connect (have no toons there, was just checking)
I've had this problem several times on mal'ganis, I removed WTF folder etc, still had the issue. But, once I disabled just Atlasloot it worked.
currently having this problem

on Isle of Thunder

all my other characters are ok but they are not on Isle of Thunder

It seems to be working now
Char not found too for multiple chars.

Sometimes it works sometimes no. All so far on Area 52 Theodon was in Org, reoni tried to hearth to Org (instance not found), but porting worked.
Char - Traestus 90 Blood Elf Warlock
Realm - Aerie Peak, Horde
Location - Shrine of Two Moons

I'm having trouble just logging into the aerie peak server as well
At first I had character not found on just one of my toons. Then it was all of them. Now I can't even log into the game server.


I was finally able to get back in.
Same issue...character not found

Realm: Alterac Mountains
Location: Various
Char: All
Character Not Found: Khadgar Realm toons: All toons alive when logged off yesterday.
Gerthadora - in Half hill - cannot log in at all
Kaserie - in Halfhill - let me log on then I logged off and tried to get back on - (alive in half hill)-got the messae: Character Not Found
Grayheart: in SW - same as Kaserie
2 banktoons in SW - first got message Character not found - then after trying other toons on other realms - came back and got on - next time - same error message: Character not found.

Husband's account (all on Khadgar):
Gaismystan-Half hill (alive) - same as kaserie above
Aldrich - Able to log on - then character not found - then able to log on - but when I tried to use my hearthstone from Halfhill got the message that "Action aborted. That instance not found"
Tyrlis - Half hill - alive - Character not found
Neravaar - same as kaserie
I'm having the same problem

Toon: Ilynna
Realm: Turalyon
Location: Vale of Eternal Blossoms.

edit: Add Ilanna, Turalyon, Stormind as well. =p

I've tried the log out and back in, no go for me.
Realm: Khadgar
Characters Not Found:

      Eyegor - Shrine of Seven Stars
      Eyebeam - Stormwind
      Eyebalz - Stormwind
      Reverin - Thousand Needles
      GreyHawkii - Stormwind

    Working characters:

      Eyefull - Halfhill
      Yottasensi - Stormwind
      Eyecandy - Stormwind
      Theeye - Halfhill
      Seeingeye - Halfhill
      Blackkeye - Shrine of Seven Stars
I can't log into any of my alliance charactera on Ysera. They are spread across Pandaria and Sotrmwind. Tried clearing cache and nothing has worked.

Felheal: Krasarang Wilds
Felcast: Stormwind
Felda: Shrine
Feldyn: Four Winds
Felbear: Isle of thunder
I am having this Issue with multiple characters that are in Shrine of the two moons on Mal'ganis.


All seem to get to about 90% of the load progress bar before aborting to "character not found".

This character that is in on Mal'ganis but in Felwood was able to log on fine.
Another character in townlong steppes was also successful in logging in.
Others in Org and Valley of the Four Winds log on fine.

Edit: Logged onto alts on Stormrage and Illidan just fine as well. Just seems to be my Mal'ganis for me which is my home server.

Edit2: wintersin is fine now. Winter still didn't work.
tried all of my toons on Fizzcrank. i have one toon on the isle of thunder named Dimad and a toon in the exodar named Povertte. don't seem to be havinmg any other problems with other toons.
Same problem: Character Not Found
Died and released while in LFR, got booted from game because 'Instance Not Found' presumably when I released. Took 20 or so tries to log back in, each hitting about 90% before Character Not Found error.

x64 WoW

Got booted from LFR as a result. It's directly affecting gameplay, please fix.
Dalaran server

toons: Ralintor, Agrimoto, Vorgnath, Vralia, Veltrax, Halieantha all give Character Not Found error after getting to about 90% on the load bar.
Having the same issue on my mage

Character: Fìzzle
I am having this problem as well on my toons on the Norgannon server that are logged out in Pandaria or Isle of Thunder. The loading screen sits at about 90% like everyone else. Have tried logging all the way out and back in.

toons: Bjorne & Zuumi
I am getting this error. I live in NY. Have I been hacked or is this a problem with Blizzard?
Had same problem this morning (9:20EST) on Area 52 (US realm) with most of my chars.

I then tried to switch realms and was able to load an Alt on Stormrage; then when I switched back to Area52, I was able to load chars again.

Not sure whether that's a temp solution for anyone, but it worked for me.

edit: well it allowed me to open chars on Area52 that were in Org. When I tried to open my toon parked in Isle of Thunder, the "char not found" error came up again.... so must be something about that zone, my thinks!!

Join the Conversation

Return to Forum