PITBULL 4 portraits wont show

UI and Macro
hello i have been using pitbull 4 for a few years now and ever since MoP the portraits have not been showing even if they are enabled . please help me
Do you have the latest version of Pitbull?
yes its up to date
http://www.wowace.com/addons/pitbull4/files/
the March 13th alpha? Though the 5th one should have had that fixed already. I wonder...
If you can't fix it, did you try shutting down wow, then expunging your pitbull settings completely from the WTF folder (find all files in all subfolders in WTF with Pitbull in the name).
i tried the new version but could only find the 11th and i deleted all the WTF files still not working. thank you and please keep helping
Hm. 5.2 did have changes that I thought might have affected this but Pitbull's had updates since then and so it's strange it's still an issue.
You're not running some odd resolution (like an HDTV) or 2/3 monitor setup or something?
Unless...it could be this issue:
http://us.battle.net/wow/en/forum/topic/6471787964#5
which you see Shefki replying to (one of pitbull authors) in which case it's a directx issue that hasn't been resolved. But this worked for you in the past?
yes they worked pre-MoP. i tryed changing to every resolution and in windowed fullscreen and full screen, nothing. thank you for trying to help me.
Hm. At this point I'd ask the authors directly really. Submit a ticket here:
http://www.wowace.com/addons/pitbull4/tickets/
Describe the issue and the setup you're having with as much detail as you can. Make sure to turn on Interface-Game-Help-Display lua errors, and if any pop, post them into the ticket.

Join the Conversation

Return to Forum