Error #105

Mac Technical Support
I keep getting this message whenever I try to log into WoW. I can make it into Diablo III, and Starcraft II just fine, but WoW is just not working, and I keep on getting the Error #105.

Also, it seemed to have come up shortly after patch 5.2 if that helps (like a few days after Patch 5.2 went live).

Thanks for reading!

NOTE: This is the same post word for word as another post I put into the Technical Support Forum earlier before I put it over here due to me playing on a Mac, in case you cared.
Hey Nattenhymne,

Most times this happens when a security application blocks a connection to our server.

We've had quite a few binary hotfix patches come out, can you run your launcher to make sure everything is updated?

Also, try closing background applications to see if this helps.
I had the same problem i did dns config and flush nothing happened, i found a post on a russian website that suggested to turn off all house computers and reset internet modem and that did fix it
We're aware this issue as well.

EDIT: This should be resolved now.
I'm getting the same error (105). I've flushed my DNS, tried starting both 32 and 64 clients. Unfortunately, my Launcher just hangs.

This is my first few logons since yesterday's maintenance.

How can I fix this?
look @ the thread created by swiss and look for omega's suggestions, they work!
I too am getting this error; switching to 32bit worked, but naturally this isn't ideal; hopefully this gets fixed soon.
It just bites that I've done nothing on my end for it to suddenly not let me log in. With the subscription fee you pay just to play, you also have to read up, be an IT sleuth and still not get it to work.
Not just that, I have to go through all the forums just to figure out which ones have the most helpful tips.
Two days later, lots of frustration and it still doesn't work. Frustrating!
Hmm #105 'eh ?

Try this :

Download all three files and put in : and put in Mac HD -> Users -> Shared and put in Mac HD -> Users -> Your_login_name -> Library -> Preferences.

or you can get to that folder by opening the Go Menu in the finder -> Go to folder and copying/pasting the following path :


Do all this after having freshly restarted
look @ the thread created by swiss and look for omega's suggestions, they work!


Those suggestions do not work, not for everyone that is (me included).

Join the Conversation

Return to Forum