RED Servers

Customer Support
1 2 3 5 Next
Anyone getting this? log in successful, servers are red, click on them get disconnected

We released a small patch moments ago. Realms may show up in red for the next 15-20 minutes.
Yep
ditto
Yep same here
Same, was looking to see if there was a blue post up about it, havent found one yet.
yeah I'm getting it too. i have no idea what is going on
It's happening to me and my husband.
Ditto
I'm also getting this problem.
Same here
We released a small patch moments ago. Realms may show up in red for the next 15-20 minutes.
Logged out to switch servers, bam, got booted for red servers, usually only happens when a mini patch has to be downloaded.
Same
Happening here as well.
Just happened to me. Restarted my CPU, tried again.. same thing.
Yes, just now tried getting on and found myself looking at the realm selection list, all red, clicked on my realm and got DC'd.

Just an hour or so ago I was on no problem.... wife is on saying everything is acting up, tooltips not showing, latency spikes.... etc etc.
YES. first time I've gotten to try the new Throne of Thunders raid via LFR, i zone in.. game crashes.. (happens more and more recently), all servers go red and im instantly connected and disconnected. Verified with a friend in game that this continued even after my character fully disconnected. Once he left the game he could not get back in either, red server names problem as well.
Same...???
Yep Yep
Same, thanks for the update.

Join the Conversation

Return to Forum