Transfer Aborted: Instance Not Found

Customer Support
I've been sitting at the portal to Shattrath for well over an hour now. Everytime I click on the portal it goes to a loading screen and then it says "Transfer Aborted: Instance Not Found". This is happening with any portal I try as well as anytime I try to port into a scenario, raid, instance. I submitted a ticket for it, but given the estimates on ticket resolution lately, I don't feel I should have to pay to play a game where I am stuck unable to go anywhere except Pandaria. I have tried logging onto other toons to see if its an issue with just one; but it seems to be happening on every toon. I have run the repair feature, I have reloaded UI several times, I have completely closed out and tried to log back in, nothing seems to be working. Any ideas?
It's still happening and I closed WoW for well over an hour to see if it was a server sync issue
Are you still getting this issue?
Or is anyone else? The last 3 days I've been getting it constantly, none of my other programs that require constant internet usage (watching streams on twitch, steam friends list, Skype calls, ventrillo) Are having any kind of droppage or interruption and yet my wow just gets really messed up sometimes. I tried to RBG and got "Transfer Aborted: Instance not found" so they had to 9man it so I just called it quits. I tried to do random BGs after to see if it was just a one time dealy and nope, again, stuck at 90% then "Transfer Aborted: Instance not found".

So I went to relog and kept getting stuck at "Successful!" or "Connected" canceled that and had to re-select my server, and got indefinitely stuck on "Logging into server". Closed the game and opened a new one, exactly the same (patcher seemed to go through just fine though)

I've googled ports for wow and manually opened every port I found that related to WoW to see if it's a router thing and there was no change at all.

Please fix blizzard =(
It's making me a sad panda.
Going to try and run a WoW repair and see if that fixes anything.
Twice so far today I've been unable to get into Isle of Conquest because the transfer has been aborted, then the system thinks I have deserted so I have to wait in the "penalty box" for 15 minutes before I can try again. This has happened a lot lately with several of my toons....
This usually happens when your game client is told to transfer from one WoW "server" (more "zone" than "realm") to another - and is unable to do so. This can be caused by stale DNS cache, firewalls, "peer guardian"-style programs, etc.

Tech Support is better-equipped to help diagnose this kind of problem, but you can start by flushing your computer's DNS, power-cycling your network devices, and disabling anything running on your computer that might block a connection to a specific IP address.

Note that programs which claim to be able to "block" CRZ will often cause this problem.
Customer Support Forum MVP
E-mail -
"Hey you just posted, and this is crazy,
But here's a sticky, so read it maybe?" -- Roraks

Join the Conversation

Return to Forum