Character not found. 3/28

Customer Support
Update: This issue should be resolved. Please let us know if you are still experiencing errors when logging in.



We are aware of an issue causing players to receive "Character not found" when trying to login. The issue appears to be affecting realms on Nightfall, Retaliation and Stormstrike Battlegroups.

We currently don't have an ETA for when this issue will be resolved. We'll provide additional information as it becomes available to us.
...and are you aware of arenas not loading?
looks like its time to play some Bethesda games while I wait
Ysera also
I have had the issue twice today, both times after a instance run. I am still unable to log back in on the Ysera Realm.
Also affecting ghostlands to
looks like its time to play some Bethesda games while I wait

Oh yes, can't wait for EOS to bury this.
Ysera also

Also affecting ghostlands to
Yes, they know. It's the New York Datacenter:

The issue appears to be affecting realms on Nightfall, Retaliation and Stormstrike Battlegroups.
It's happening on Realm Area 52. I can't log in
Oh Noes!

*Loads Up Slender the Arrival* at least I can play something creepy now...
Dentarg as well
Was just logging in to do farm with some of the mains and between one to the next login it stopped just as stated. No instances unless you count the farm as one.
Just adding a "me too". I made a new character, draenei, on a new-to-me realm, Azuremyst, to help out a forum poster in New Player forum. Logged out to check something, at level 2, and couldn't get back in because "character not found."
This is a longer post, just trying to be as specific as possible in an attempt to recall anything that happened to my game...leading up to today when I started getting the "character not found" error.

Yesterday (Wednesday, March 27th) around 4:00PM Eastern, I was working on the quest to kill the Sha of Hatred in Townlong Steppes. When the fight began, my character (this one, Aethis on Dawnbringer) became disconnected, sort of, from the "world" but not from the game.

Buffs were frozen, NPC's were frozen, but I could move around, cast abilities, and even mount.... as soon as I left the "Sik'Vess" tree-thing area, all mobs and NPC's vanished, I flew all over the place thinking how cool it was to stop time like that :p..... and then finally I fell off my mount and then could no longer do anything. During this entire time from start to finish, I could not log out or exit.... I had to force-close the game via task mngr.

I attempted to log back in, chose this toon, hit "enter world"... loading bar went like normal and then stopped at appx. 85% where it just sat for a minute before I force-closed the game again.

I deleted my Cache folder, tried to log in again...same thing...85% loading bar and stuck, force close. Deleted Cache and moved my interface folder, logged back in on a different toon... who had logged out in the Shrine of Two Moons.... loading bar stuck at 85% yet again....force close.

One more time, on rogue again, this time it went and I logged in. Tried to go back into Sik'Vess, saw the quest giver with a "?" so I turned in the Sha quest, and then everything froze like it had before, and right before my eyes...all the NPC's vanished & I was once again unable to do anything....force close.

This happened about 3 more times, logging in... the bar would stop at/around 85% and sit there for a few seconds longer than normal... then finish, shortly after logging in all the NPC's vanished and I had to again....force close.

(somewhere in here I submitted a GM ticket)

Finally, I reset my modem and router, deleted cache once more, and walked away from my desk for a few minutes. When I came back I was able to log in, but once again the loading bar stopped around 85% for an abnormally long time before continuing.... not more than 30 seconds later, GM Ainberothian contacted me about my ticket.

They resolved part of my issue, which was the fact that the NPC's vanished and did not give me the follow-up quest... but during this time, GM Ainberothian had me fly over to an area where this quest NPC supposedly resides ~after~ killing the Sha of Hatred, alas, NONE of the quest npc's were there at all... The GM had me switch toons for a few minutes & then log back on to my Rogue...said the quest should be in my log, voila. No more problems....

...until about 20 minutes ago! I tried to log on to some of my toons that were last logged out in Pandaria, started getting the "character not found" message.

So here's why I'm posting all this garbage: Yesterday, while trying to log back in...the loading bar kept getting stuck around 85%. Today, while trying to log in to any toons in Pandaria... the loading bar stopped at 85% for a few seconds...and then popped up the "Character Not Found" error.

My guess is that yesterday, whatever happened that caused my issues is somehow related to whatever is going on today. (And no, I'm not thinking that I'm to blame, I'm merely saying that whatever happened yesterday very well may be related to what's going on today)

My ticket was submitted at 4:13PM eastern (ticket US36662752), but the actual problem started about 10-20 minutes prior to my ticket being created.... more or less at 4pm.

*EDIT* Just saw the "Breaking News" at the log in screen.... mentions something about the "region", and read somewhere something about possibly being NY data center related? I don't know how the realms' servers are set up or where I connect 'TO'... so for what it's worth, I live in Kentucky & have Insight for ISP.

Hope this helps... probably not... but the time frame may be nice to know... unless anyone had this issue before then, in which case...... ~POOF~ ....I'm gone
Over in Tech Support there is a second Blue Update stating the issue has been found but that it is outside of the Blizzard network. They are in contact with responsible parties to resolve it. ETA unknown still.
Simlar to Aethis' post above, but I started seeing this on the evening of 3/24 on the Whirlwind group and attributed it to lousy hotel Internet while I was traveling in Denver, CO. I had to get out of the game completely and go back in before I could get back on the affected toon. Just before it would happen, there would be something like a huge lag spike, but I could see other players moving around and doing things, but I was limited in my actions (couldn't use the plow or interact with vendors). I would then get disconnected and get the "character not found" after the progress bar completed on the toon loading screen when I went back in. This happened to multiple alts on the Fenris server. I have not had this happen since that day (but didn't have time to connect on Monday or Tuesday). I came home to Florida on Wednesday and haven't run into the issue again.
I wonder if this is related to he amplified DDoS attack by Web hosting provider CyberBunker against antispam outfit SpamHaus Project clogging up some Internet channels.

Later: Apparently it is:
Add Area 52 to that
i cant log into dawnbringer but my friends on playing on the server.
Happening on Azjol Nerub also

Join the Conversation

Return to Forum