Unable to establish connection to server

Mobile Bug Report
Prev 1 3 4 5 6 Next
Same here
Showed same problems as of all day yesterday (Sunday), and most of Saturday evening, with intermittent kicks and lag outs. Sunday just flat out could not log in to anything. Still nothing.
Same problem - 2 days now
Me too!!!! For 2 days now!!!
Adding my own virtual voice to the mix. Going on 2 days now with no mobile armory. I have tried restarting my phone, reinstalling the app, etc. The problem persists whether I am connected via wifi or 3G/4G LTE---"Connection Error: Unable to establish connection to server."

Galaxy Nexus
Android 4.2.2
Verizon
Was having occasional problems till some time yesterday afternoon/early evening and haven't been able to get in since. Would be nice to see some kind of acknowledgment.
Yep same here
Same here. The connection was spotty on Saturday and Sunday morning and completely broke on Sunday afternoon. Haven't been able to connect since.
Same here
Samsies!
Same here
I am also unable to connect to chat using mobile app on wi-fi and 3G. Moon Guard server. It was spotty on Saturday but wasn't working at all yesterday 4/14.
same i cannot log into the mobile app on my new phone.. Razr HD ... on WiFi and 3g - 4g
Same here. Very annoying.
I'd be willing to bet we're screwed till tomorrow's maintance
Have the same problem since saturday.
Same problem, can't connect since Sunday. :( :(
Same issue for 2 days.

Someone's bucking to give AT&T a run for their money in terms of crappy connectivity.
Same issue here for the past few days.
Unable to establish a connection to server since Sun 10/14/2013 5:00 PM EST. Still not working as of 10:00 AM Monday 10/15/2013. Was able to repost some auctions through web browser though, but I like the mobile app more. Tried WI-FI, 3G, and 4G on Android phone. Not my mobile data provider's issue.

Join the Conversation

Return to Forum