Disconnected from server .. still 4/30/13

Mac Technical Support
I still cannot log in. I'm from NY... I use a mac. Any advice other than all of the computer geek jargon? Maybe there is another step to take for mac users? D:
The first thing you should do is give us more information. What have you tried? What errors are you seeing? That kind of thing. Anything you think might be useful, post it.

Edit: ...How did I get linked to this thread from the General forum?
I didn't try anything tbh, it all seemed to pretain to pc users. Oh well I will go eat dinner and try back later thanks for responding this is my first time making a thread
Still no worky
I am having the same problem. I go to log in and all it says is that I have been disconnected from server. I checked to make sure caps is off. Closed out the game then opened it up again. Not sure what else to try. I'm going to try and run as admin. to see if that will help.
I've been playing this game since vanilla and never had such problems logging in
I am also having the same problem. I have tried numerous things such as clearing the cache and flushing the DNS. Still not working. Any advice?
http://us.battle.net/wow/en/forum/topic/8756445567?page=3#48 has some good information. While you are encouraged by blue there to post here for mac issues, he also says you should keep an eye on that thread for more information as well. It does seem to be a cross platform issue so whatever cause is is affecting win and mac os x. the win techs just don't have the mac knowledge to give some of steps he suggests. Some steps which include changing password, or trying 32 bit client instead. If neither work, maybe trying a different DNS server.

I'm going to tell you how to change dns server in mac os x.

From apple menu choose "system preferences"
Click network
Click advanced (if it is grayed out, click lock icon first and type in an admin password)
Click DNS
add following two DNS servers
then ok it.
apply all changes and try again. this switches DNS to openDNS

you can alternatively try something else like google dns in place of opendns (purely preference thing), those ips are and
omg!!!! i CAN log in now!!
it only took 13 hours... not much... :P

but the changing the DNS work!!!!!!
i tried several numbers so far and none of them worked for me, even the google ones..
Omegal <3

Thank you for the above mac dns servers I changed mine to the first one you listed and was able to log in right away. So my question know being computer illiterate is do I just leave that number in there or do i need to change it back Im not sure what or how the whole DNS thing works.

Thanks bunches again

Many <3's for Omegal!!!!
For those the DNS trick does work for :

Please post the results of a traceroute to us.depot.battle.net

Run it from the Terminal in Mac HD -> Applications

traceroute us.depot.battle.net

For those it does not :

Do the same as above except post the contents of your connection.log file from the Logs folder.
this works for me, and did not work until the DNS settings were updated.

2 ( 22.780 ms 23.708 ms 22.644 ms
3 ( 22.073 ms 22.376 ms 21.504 ms
4 ( 20.467 ms 20.647 ms 22.113 ms
5 ( 22.379 ms 21.935 ms 22.151 ms
6 ( 25.156 ms 27.146 ms 24.296 ms
7 bundle-ether11.chw-edge901.sydney.telstra.net ( 22.565 ms 21.665 ms 21.213 ms
8 bundle-ether13.chw-core2.sydney.telstra.net ( 22.089 ms 22.878 ms 23.580 ms
9 tengigabitethernet7-1.chw38.sydney.telstra.net ( 22.108 ms 22.420 ms 21.827 ms
10 aaptli3.lnk.telstra.net ( 21.648 ms 22.803 ms 22.905 ms
11 ( 25.115 ms 21.479 ms 20.957 ms
12 ( 21.361 ms 20.166 ms 21.231 ms
this works for me, and did not work until the DNS settings were updated.


Which DNS setting did you use ?
Omg Omega thank you, you should work for blizz!
I added both.

MVP - Technical Support
90 Draenei Mage
Déjà Vu

this works for me, and did not work until the DNS settings were updated.


Which DNS setting did you use ?
I've tried what Omegal has said (32 bit, pass reset, and the DNS servers) but I still can't run WoW... :(
Try doing this after setting the dns servers

Still no success :(
Same problem here, "you have been disconnected from the server." Going on two days now now since I was last able to log in.

This problem is following the same pattern, almost exactly, as a very similar problem that me & many others were experiencing 2 weeks ago after the 16 April Tuesday-night maintenance. At that time I was receiving the error #105 message and was unable to log in. Finally, after many hours of failing to fix that problem, the issue was solved (for me) by the server re-start of 17 April (Wednesday).

Clearly this is another problem caused by the WoW people with whatever they are tinkering with in the maintenance periods, or by some kind of difficulties in how the WoW client connects to the internet.

It is really really frustrating when WE, the players, are expected to jump through all these make-shift hoops in order to try and solve a problem we did nothing to create.

So much time wasted trying to carefully find, then read the associated threads on this issue, and then finally try to what is suggested.

As of now, Thursday morning 2 May in Japan, no success. Just this morning over the last hour I have tried several new suggestions (resetting DNS, again, flushing the cache, etc.)

Nothing is working, unfortunately. :-(

Join the Conversation

Return to Forum