Error #104

Mobile Bug Report
So, over the past two times I have tried to log in to my account (WoW, SCII, and, I have been receiving this error when attempting to log in; saying that I am entering the wrong values.

I have, well had, the Mobile Authenticator attached to my account due to multiple account compromises in previous years, and have had no trouble with it before now. I know it is the Authenticator, because when I would attempt to log on to via web browser it would tell me I had been entering the wrong authenticator numbers.

Now, I could just be an idiot and have entered to wrong sequence over and over again, but I more faith in myself than that. I had originally thought that this was simply a glitch in the program when I downloaded it, or a code had become corrupted (still entirely possible I guess, I know very little of these things), so I had uninstalled it and reinstalled it as well as attached the new Authenticator on to my account. This worked directly after, however only lasted for that single day.

I now have the security measure removed from my account, obviously, since I am logged in now.

I was wondering if anyone else was was having this problem, or if there was a "fix" to it already.
It sounds like your authenticator was desynced. Have you tried using the "Sync" feature at the bottom left of the authenticator code page?

Join the Conversation

Return to Forum