Game Latency (World)

Technical Support
Prev 1 3 4 5 Next
I'm having problems on Medivh as well. Everything will be fine then the fps spikes to 1200+. I tried exiting out completely and restarting the game. Reset the modem as well. Other people in my guild said they were having the same problems so I'm thinking it's a game issue not an internet connection issue. D:

Edit: I haven't had any issues since I posted here. Lol.
Im getting this message spammed across my chat..

You can only be in 10 channels at a time.
You can only be in 10 channels at a time.
You can only be in 10 channels at a time.
You can only be in 10 channels at a time.
You can only be in 10 channels at a time.

I'm sure it has nothing to do with my latency......

I am picking up a new modem from my ISP tomorrow otherwise I'm still at a loss as to what is causing this.
Just logged into the game and I'm sitting at 2668ms/253ms >.<
I am picking up a new modem from my ISP tomorrow otherwise I'm still at a loss as to what is causing this.

Did you say you had another computer to test on, by chance?
________________________________________________
Monday - Friday, 8 am - 5 pm PST

'Look at flesh. See only potential. Strands, sequences, twisting, separating, joining. See how it could be better. Eat flesh, splinter bone. Inside me, can touch it. Weave it. Spin it... Make it great.'

Rate me! https://www.surveymonkey.com/s/Velnrak
Yes, my wife's computer is having the same issues as me
I'm sorry, you said that from the outset. I do think there's a good chance the new modem will alleviate the latency, and hopefully your ISP is providing a different model.
________________________________________________
Monday - Friday, 8 am - 5 pm PST

'Look at flesh. See only potential. Strands, sequences, twisting, separating, joining. See how it could be better. Eat flesh, splinter bone. Inside me, can touch it. Weave it. Spin it... Make it great.'

Rate me! https://www.surveymonkey.com/s/Velnrak
its now 1758/2432 >.<
Same issue
Wouldnt it be logical that if it were my modem causing these problems that I would be having issues with anything to do with the internet? My TV is thru DSL, have no problem with internet browsing, youtube, my daughter and her FB games or her wizards 101. Im sorry I'm just getting frustrated again with this all. 1982/3100 atm
Some applications can interact differently with network equipment, especially computer games, and MMORPGs like WoW, in particular. Can you post some more pathpings? I'm just curious to see if this lag is still not showing up on the connection route.
________________________________________________
Monday - Friday, 8 am - 5 pm PST

'Look at flesh. See only potential. Strands, sequences, twisting, separating, joining. See how it could be better. Eat flesh, splinter bone. Inside me, can touch it. Weave it. Spin it... Make it great.'

Rate me! https://www.surveymonkey.com/s/Velnrak
Here it is just ran few minutes ago.

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Windows\system32>pathping 63.240.104.93

Tracing route to 63.240.104.93 over a maximum of 30 hops

0 BaM-PC [ Not Sure I want to show my IP ]
1 192.168.1.1
2 pannaway.lan [192.168.125.1]
3 10.45.145.2
4 172.31.0.14
5 10.45.250.60
6 10.45.250.1
7 10.45.254.1
8 * * *
Computing statistics for 175 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 BaM-PC [192.168.1.4]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
0/ 100 = 0% |
2 1ms 0/ 100 = 0% 0/ 100 = 0% pannaway.lan [192.168.125.1]
0/ 100 = 0% |
3 19ms 0/ 100 = 0% 0/ 100 = 0% 10.45.145.2
0/ 100 = 0% |
4 --- 100/ 100 =100% 100/ 100 =100% 172.31.0.14
0/ 100 = 0% |
5 20ms 0/ 100 = 0% 0/ 100 = 0% 10.45.250.60
0/ 100 = 0% |
6 20ms 0/ 100 = 0% 0/ 100 = 0% 10.45.250.1
0/ 100 = 0% |
7 20ms 0/ 100 = 0% 0/ 100 = 0% 10.45.254.1

Trace complete.

C:\Windows\system32>
I'm having the exact same issues. Only in bgs am I getting this horrible lag spike. After a few minutes back in Org it levels off again. Right now is 16ms world; 11ms home.
Here is another one....

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Windows\system32>pathping 63.240.104.93

Tracing route to 63.240.104.93 over a maximum of 30 hops

0 BaM-PC [ my ip address ]
1 192.168.1.1
2 pannaway.lan [192.168.125.1]
3 Unknown-00-18-19-03-13-d4.lan [10.45.145.2]
4 172.31.0.14
5 10.45.250.60
6 10.45.250.1
7 10.45.254.1
8 * * *
Computing statistics for 175 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 BaM-PC [192.168.1.4]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
0/ 100 = 0% |
2 1ms 0/ 100 = 0% 0/ 100 = 0% pannaway.lan [192.168.125.1]
0/ 100 = 0% |
3 20ms 0/ 100 = 0% 0/ 100 = 0% Unknown-00-18-19-03-13-d4.lan [10.45.145.2]
0/ 100 = 0% |
4 --- 100/ 100 =100% 100/ 100 =100% 172.31.0.14
0/ 100 = 0% |
5 20ms 0/ 100 = 0% 0/ 100 = 0% 10.45.250.60
0/ 100 = 0% |
6 21ms 0/ 100 = 0% 0/ 100 = 0% 10.45.250.1
0/ 100 = 0% |
7 20ms 0/ 100 = 0% 0/ 100 = 0% 10.45.254.1

Trace complete.

C:\Windows\system32>
Are they telling you anything?
Both of them look good, and look the same as before. Let's hope the new modem changes the latency in game.
________________________________________________
Monday - Friday, 8 am - 5 pm PST

'Look at flesh. See only potential. Strands, sequences, twisting, separating, joining. See how it could be better. Eat flesh, splinter bone. Inside me, can touch it. Weave it. Spin it... Make it great.'

Rate me! https://www.surveymonkey.com/s/Velnrak
Here is another...

Are they telling you anything? Editing them tells me nothing :(

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Windows\system32>pathping 63.240.104.93

Tracing route to 63.240.104.93 over a maximum of 30 hops

0 BaM-PC [MY IP]
1 192.168.1.1
2 pannaway.lan [192.168.125.1]
3 Unknown-00-18-19-03-13-d4.lan [10.45.145.2]
4 172.31.0.14
5 10.45.250.60
6 10.45.250.1
7 10.45.254.1
8 * * *
Computing statistics for 175 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 BaM-PC [192.168.1.4]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
0/ 100 = 0% |
2 1ms 0/ 100 = 0% 0/ 100 = 0% pannaway.lan [192.168.125.1]
0/ 100 = 0% |
3 20ms 0/ 100 = 0% 0/ 100 = 0% Unknown-00-18-19-03-13-d4.lan [10.45.145.2]
0/ 100 = 0% |
4 --- 100/ 100 =100% 100/ 100 =100% 172.31.0.14
0/ 100 = 0% |
5 20ms 0/ 100 = 0% 0/ 100 = 0% 10.45.250.60
0/ 100 = 0% |
6 21ms 0/ 100 = 0% 0/ 100 = 0% 10.45.250.1
0/ 100 = 0% |
7 20ms 0/ 100 = 0% 0/ 100 = 0% 10.45.254.1

Trace complete.

C:\Windows\system32>
That's a total crap response blue. I'm seeing dozens if not more, posts on this issue and you're just going to say "Let's hope the new modem changes the latency in game."? Are you guys ignoring this problem completely then?
Well have the new modem, will c how I'm doing now.

*crosses fingers*
Im having the same problem as well and it has been going on since about 1-2 days before the patch whats the deal
455/74 right now on my latency

Join the Conversation

Return to Forum