Error #2 Haven't connected in hours

Technical Support
I was playing with a friend. Had them open a portal for me to use to goto Org then the game DC'd me. I haven't been able to log back in since. Not on the character, but the game itself. I get error #2.

I've rebooted my comp, reset my router and modem, I've opened ports, disabled firewalls, ran virus scans, called my ISP (who couldn't help), failed to connect using telnet, ran tracert and got this:

---------------------------------------------------------------------------------------------
Tracing route to mdf1-bi8k-1-ve-87.phx1.attens.net [63.241.138.161]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 9 ms 19 ms 19 ms 10.114.32.1
3 21 ms 8 ms 10 ms 172.21.0.32
4 14 ms 15 ms 11 ms chndcorc01-pos-0-7-0-0.ph.ph.cox.net [70.169.72.58]
5 11 ms 12 ms 11 ms chnddsrj01-ae2.0.rd.ph.cox.net [70.169.76.229]
6 52 ms 33 ms 24 ms langbprj02-ae2.rd.la.cox.net [68.1.1.19]
7 44 ms 46 ms 52 ms 216.156.65.25.ptr.us.xo.net [216.156.65.25]
8 45 ms 43 ms 46 ms 216.156.4.2.ptr.us.xo.net [216.156.4.2]
9 23 ms 26 ms 23 ms 205.158.79.242.ptr.us.xo.net [205.158.79.242]
10 36 ms 36 ms 35 ms cr1.la2ca.ip.att.net [12.123.30.18]
11 37 ms 34 ms 35 ms cr2.phmaz.ip.att.net [12.122.31.190]
12 34 ms 33 ms 36 ms 12.122.108.105
13 41 ms 33 ms 33 ms 12-122-254-218.attens.net [12.122.254.218]
14 33 ms 34 ms 34 ms mdf002c7613r0001-gig-10-1.phx1.attens.net [63.241.130.198]
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
----------------------------------------------------------------------------

I can't call Bliz because their phone lines are down for the night. So, what more can I do?
*gasp* You changed your helm and confused me! I saw someone posting on a different thread with your name and wondered if it were you :P

I've rebooted my comp, reset my router and modem, I've opened ports, disabled firewalls, ran virus scans, called my ISP (who couldn't help), failed to connect using telnet, ran tracert and got this:


Can you copy / paste exactly what the telnet said ? And the parameters you used ?
Apparently it fixed itself. These are strange times, my friend.

(And yes, my 'head' changed because I put on a helmet :P)

Join the Conversation

Return to Forum