Launcher... looping I guess?

Technical Support
I had the problem, fixed it and now when I pick my server, I am disconnected. Obviously, I am connected or I wouldn't be here. Is the login/connector jammed?
Having the same issues as with instant DCs.

Edit: fixed my issue by having the SET installLocale "enUS" line immediatly below the SET Locale "enUS" line
Try this guys :

1) Close down the Launcher

2) Open from the WTF folder of the wow folder

3) Add the following line :

SET patchlist ""

4) Make sure there isn't any other "SET patchlist" lines in that file.

5) Save

6) Open from the launcher.

I am computer illiterate and understand zero percent of this.

Blizz plz just make it work.
I was having this issue as well, don't know if it is coincidental but I am working now.

Here is what i did.
Deleted my Update folder in Install directory per another blue post, then I added the:
SET patchlist ""

To my file ensuring no other set patchlist was active.

I am now able to log in
Ya none of this worked for me, my launcher comes up, and says "Game is up to date" I click play, I log in, get a download screen, and then get booted back to the login screen after it tells me to press restart.
This isn't how it's supposed to work. We shouldn't have to do programming at our end. I'm computer-illiterate ffs. I managed to find the file but when I double click on it, a window pops up asking me how I'd like to open it and I have no idea how. Why should I have to rewrite computer data or whatever it is, anyway? I'm loathe to delete anything as I don't know what most things are and if I accidentally delete the wrong one, I won't know until something won't work. Fix it your end, please Blizz. /smh

Edited next day: All fixed without me having to delete or change anything. Thanks Blizz. Sorry I sounded grumpy yesterday. It's because I was. :)
Here's what ultimately fixed it for me:

Back up the Account folder from your WTF folder under your WoW install directory
Back up the addons folder
Uninstall WoW from Add/Remove programs
Delete the World of Warcraft folder from Program Files
Search for folders named Blizzard, Battle, Warcraft on the hard drive, delete them
Open Regedit, Search for Warcraft, and delete everything
Reinstall from scratch
Restore the two folders you backed up

This got everything working when nothing else would. I tried everything in this thread, as well as a few other things.

Hope this helps someone else. It's ridiculous that I would have to do this. It's a good thing i'm a sys admin and can do this kind of stuff on the fly.
Ya none of this worked for me, my launcher comes up, and says "Game is up to date" I click play, I log in, get a download screen, and then get booted back to the login screen after it tells me to press restart.

Same issue. I tried clearing my Updates folder but that didn't change anything.
done everything. still not working
Looping here, too.
I tried opening the file and it won't let me.
Having same problem.. /sigh
For those still looping please upload your edited files somewhere.

Edit them to take your account names out of it.

Also go to :

- Win 7/8/Vista: "C:\ProgramData\"
- Windows XP: "C:\Document and settings\All Users\Application Data\"

And upload your agent.db from the Agent folder there.
I fixed my issue by making sure no wow.exe or wow-64.exe were running in Task Manager (Processes Tab), then going to the Updates folder, moving all files out of that onto desktop, starting launcher, it made the appearance of downloading a patch, and then it worked as normal. Logged into game.
yeah i tried all above too and nothing
Still having this issue with mine, any updates on what is causing this and if there is a fix incoming?
Still broken after 13 hours? really? seems the system for taking my money works just fine. I am half a level from 90 and have done everything you suggested in the last 13 hours you think you could try something on your end? it's clearly not broken on this side.
On my Mac i have to open it in terminal and can't save after i've changed it.

Join the Conversation

Return to Forum