MovieProxy.exe Trojan horse issue?

Technical Support
So after downloading the new patch today (5.3) I noticed for some odd reason my anti-virus (AVG 2013 Full Version) has detected the following executable file as a virus and it's in the World of Warcraft folder. I don't know whether to delete it or allow it. I know there was a "Movieproxy" before in the World of warcraft folder but it has never been detected by my AV before this patch (5.3) here is a picture let me know if anyone else is having this problem.

Picture link:

Directory of the "Trojan horse": C:\Program Files (x86)\World of Warcraft\MovieProxy.exe
Lupò ,

It's a false positive detection by AVG, you can safely allow it.

I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
Please provide feedback! -
I allowed AVG to delete it. oops :) I thought it might have been part of the pile of malware I got from CNet's the other day.
Lupò ,

It's a false positive detection by AVG, you can safely allow it.

My AVG was set to automatically remove threats, and I saw the report a few hours ago ... would this affect my gameplay?

What's the file for anyway?
I'm not sure what the file is for... But my friend and I were talking up as it got brought up in a conversation over Skype and his AV auto-deleted or (quarantined) the file as well but he hasn't mentioned anything about it effecting his game play. I'm more curious as to why it is just now getting detected by my AV and it never was a problem before haha. None the less if you can I would allow it as Omrakos said. I haven't had any problems allowing it. :)
Effects the playing of cinematics IIRC.

If you don't have it installed you might get a error saying "This cinematic is not available" when you go to play a cinematic.

If your not interested in getting your cinematics to play , if you've seen them or if your cinematics play fine then it's all good.

If you want to restore MovieProxy.exe I can give you a method to do so.
I need help with this error. I tried to delete the wow 64 install including the movieproxy.exe.

Now I am unable to start wow unless I got to wow.exe and run it as administrator. I ran the repair tool from the launcher and that did not fix it.
hmmm... bump bump lol... too funny. still nt moving to states but sure run it.

Join the Conversation

Return to Forum