Are realms still down?

Technical Support
Quite sometime ago I was disconnected and then I saw that there is a restart. Normally this lasts 15mins and the post said as much. It's going on 50mins for me now.

Are they still down for the restarts or is something up my end?

(I'm a tech moron so if I need to do something on my end please keep it simple *blush)

More info:
- Thought I was disconnected from game because of rolling restarts, I'm international so just assumed it was 7am your time when it happened. Obviously it wasn't restarts which booted me.
- If I use wow-64 (never noticed that before) I can log in and it takes me to the 'choose your realm' page which you normally get when servers are down.
- If I use the launcher, normal wow shortcut button I get the error I mention further down the thread (the failed to launch a critical file error.). I didn't get this until I removed wow-64 from my game folder, now, even with the wow-64 back in there I get this error.
- tried logging in as admin.
- tried deleting battle.net cache
- tried the fix it button on launcher
- reinstalled the launcher
- shutdown all background programs
- disabled security firewall programs
- created new admin account
If you are on the US servers, its 2am eastern time, and 10pm on the other side... chances are you got stuck in a dc hell like the rest of us, cuz generally restarts are at 7am on that side of the US. and the screen says 7am when you open login screen. we're all waiting for someone to fix the problem, may as well join us. :/
Thank you for responding! I'm international (got to rely on timezone converter for these things) so no doubt I'm floating in limbo with you all & yeah it says 7am too on the screen.

If this helps anyone out there. When I got DC'd (i was on my bank alt in the AH, not a raid or anything) something new patched:
wow-0-16983-Win-Final.MPQ

wow-0-16977-Win-Final.MPQ
wow-0-16981-Win-Final.MPQ
were downloaded yesterday.


Just unsure why I can't get past the login section (i get to the screen that makes me choose a realm because all realms are down... or so my computer thinks so)
Oh. It appears the new patch is having hella issues of all kinds, but the biggest one that's happening most recently is being disconnected immediately upon game loading. After signing in, when the load screen disappears and game shows up, instant disconnect. If you can't log in at all, they are also having problems with that. I've also seen a couple of those threads during the 3 & 12 hours ive been waiting for blizz help.
One of blizz self help things on some page i wandered on to said if you think a patch or something corrupted files, to open launcher. Instead of clicking play, click help. A 2 choice menu will appear under your mouse. Run repair tool. It fixes the games files. (its supposed to anyways).
Hey thanks for this. Did it and same results, my system thinks all realms are down. I've even uninstalled 5.2 patch and subsequent patches, re-patched and same problem.
You should go to the contact customer server page (or submit ticket, whichever it is). If the stuff they tell you to try doesnt work, you can scroll all the way down and submit a ticket. And if you get it cleared up before they answer, you can always cancel.

Also, if you have mobile armory on your phone, if you log into that and realms are down, it will tell you specifically that they are down.
Realms are up my game is just broken and I don't know why.

I tried going through the self help sections and I've now gone and done something stupid because I can't log in at all now (not even the password screen) because I get this error:

"
Failed to launch a critical file. Please close all other applications, temporarily deactivate your anti-virus software, and try again. Alternatively, log in as an administrator and try again.
"
(didn't get this before, obviously I've deleted something I shouldn't have)

I had the afternoon off work, it's raining outside and now my fun time is broken. I really don't get tech speak :'(

[EDIT]

Ok so the error above is what goes on if I open the launcher, if I run the game without it it throws me back to no realms are up screen.

I'm going to submit a ticket and write off game for today. Thanks for trying to help.
It's a hot issue right now. Many people having the exact same problem. Hopefully they can fix it quickly :)
Thanks for the update.

I've submitted a ticket, so all I can do is wait until everyone gets back to work tomorrow... err... your today to have a look at it.
Ok so I band-aid fixed my problem for now thanks to the tips on the Mac Tech support site. Followed everything on this post: http://us.battle.net/wow/en/forum/topic/8480518013?page=1#18

Join the Conversation

Return to Forum