Disconnect upon logging in / Zul'Gurub

Technical Support
I am constantly getting booted after attempting to zone into Zul'Gurub. As soon as I log in and enter my authenticator number I enter the game only to be immediately disconnected.


Tavokk - Dragonblight (US)
I am having the same issue trying to log into my home realm of Anvilmar.
Same here in Nordrassil
Same on Thrall
Same on US-Zul'jin, we were on the first boss of HoF and the fight ended while I was mind-controlled, but it never reset, so I /reload, then Alt+F4 and now I can't log in any available server.
Same for illidan, so glad after a year of not playing i come right back to this lol... Good ole bliz, still having issues just getting people onto your game to play lol.
Same for me on Trollbane. Any ideas??
same on US - Magtheridon, got a failed to update patch notice as well one time
Same for Gul'dan.
Same problem on Moonguard but it seems account wide.

When I log into my account it shows me the choose realm screen, all servers are red to me and when I choose one I am immediately given the message 'You have been disconnected' and returned to the login screen.
Im haveing the exact same problem as you Chiyomii. Wonder what they are doing now??
Same for me on Ner Zhule. It keeps saying "failed to apply patch" then it disconnects me. Help us Blizzard, you're our only hope!!! :) Please update us on this Blizzard. And by the way, 5.3 is epic, love the new content.
I get a patch, click restart and it says "Failed to Apply Patch. Please try again later. If the problem persist you may need to reinstall or contact technical support"
Ditto for Drak-Thul
Small update. After doing the same thing over and over (definition of insanity I know) finally I was given the message about failing to apply patch.
I closed and opened the launcher and luckily the patch redownloaded itself and THIS time there were no problems.
just ran the launcher and it downloaded a small 20.5mb patch, alls running well now
Yay! Thanks Chiyomii. Followed your example and now I am in business. :D
I'm having the same problem as the OP - tried to zone into Throne of the Four Winds, and got booted. Now every time I log in I get booted back out immediately. No addons, cleared WTF and cache. I can log on with other characters on the same server (Proudmoore) just fine, and am on the latest patch version - including the small 20MB one. Any help would be appreciated!
Also experiencing this, realm Cenarion Circle. I am also at the latest patch (build 16983), can log into other characters, etc.

Diabled network optimization, tried both the x32 and x64 clients, etc.

Seems to be just Zul'Gurub that is affected. Tried to zone in, was disconnected. Attempting to log back into that character results in immediate disconnect (kicked all the way out to the client login screen), no error messages except a generic "disconnected from the server".

This has effectively locked me out; can't access the affected character.
Same on Gorgonnash

Join the Conversation

Return to Forum