Post History is broken.....

Website Bug Report
Again.

Since the start of Tuesday it has not been keeping track of any new posts.
I have noticed this as well, both for my own posting history and others' histories I try to look up.
I wonder if it'll be broken for months again like last time, or like the Hair bug that's been around for months, or the log in bug that's been around for weeks.....
Same.
Same here.
Also broken for me.

I don't post often but I use my own post history to follow the threads I have posted in. It is tricky to remember which threads to follow without it.
Now it's completely broken and not pulling up any posts at all.
Hmm, my posts in the last 24 hours are showing up in my posting history. My posts from Tuesday and Wednesday are not, however.
And now it seems to be fixed entirely.......

Okay then, awesome.
And now it seems to be fixed entirely.......

Okay then, awesome.


Interesting that it is working for you. Mine is still stuck in late last week. My newest post shown is from 5-23-13 despite the fact that I posted in this thread yesterday.
Interesting that it is working for you. Mine is still stuck in late last week. My newest post shown is from 5-23-13 despite the fact that I posted in this thread yesterday.


Well that is odd.

Mine went from not showing anything since Tuesday, to not showing anything at all, to back to full working order.

Would be really nice to actually hear something on this.
Hmm. Now the post I made immediately above this one is show up but there is still a gap in my post history between that post and 05-23-13.

Maybe they are fixing it...
This is broken.

Again.

Not seeing any posts when I use the "View my posts" feature.

Editz: And a couple hours later it's working again, disregard I guess.

Join the Conversation

Return to Forum