Trees and other doodads disappearing

Mac Technical Support
Hello All,

I have an iMac 11,3 (27-inch, Mid 2010) and recently updated to 10.8.4. Since then I have been occasionally have issues where trees and other things in the game start disappearing.

http://www.youtube.com/watch?v=e2_Z_AjOC-A

I have no other System updates.

-- Info --
Model Name: iMac
Model Identifier: iMac11,3
Processor Name: Intel Core i5
Processor Speed: 2.8 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 8 GB
Processor Interconnect Speed: 4.8 GT/s
Boot ROM Version: IM112.0057.B01

Chipset Model: ATI Radeon HD 5750
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 1024 MB
Vendor: ATI (0x1002)
Device ID: 0x68a1
Revision ID: 0x0000
ROM Revision: 113-B9710C-238
EFI Driver Version: 01.00.417
Displays:
iMac:
Display Type: LCD
Resolution: 2560 x 1440
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Connection Type: DisplayPort

SET readTOS "1"
SET readEULA "1"
SET readScanning "-1"
SET readContest "-1"
SET locale "enUS"
SET showToolsUI "1"
SET accounttype "MP"
SET readTerminationWithoutNotice "-1"
SET installType "Retail"
SET enterWorld "1"
SET hwDetect "0"
SET gxWindow "1"
SET videoOptionsVersion "5"
SET mouseSpeed "1"
SET Gamma "1.000000"
SET ChatMusicVolume "0.29999998211861"
SET ChatSoundVolume "0.39999997615814"
SET ChatAmbienceVolume "0.29999998211861"
SET VoiceActivationSensitivity "0.39999997615814"
SET Sound_MasterVolume "0.20000000298023"
SET Sound_MusicVolume "0.40000000596046"
SET Sound_AmbienceVolume "0.60000002384186"
SET farclip "1250"
SET particleDensity "80"
SET waterDetail "1"
SET rippleDetail "1"
SET reflectionMode "0"
SET projectedTextures "1"
SET shadowMode "1"
SET shadowTextureSize "2048"
SET textureFilteringMode "4"
SET realmName "Rexxar"
SET gameTip "156"
SET OutboundChatVolume "1"
SET InboundChatVolume "1"
SET Sound_SFXVolume "1"
SET preferredFullscreenMode "2"
SET repositionfrequency "0"
SET gxMaximize "1"
SET Sound_OutputDriverIndex "2"
SET Sound_OutputDriverName "Built-in Output"
SET installLocale "enUS"
SET gxApi "GLL"
SET showNewbieTips "0"
SET uiScale "0.79999995231628"
SET useUiScale "1"
SET Sound_EnableMusic "0"
SET checkAddonVersion "0"
SET screenshotQuality "10"
SET lastCharacterIndex "2"
SET MovieRecordingWidth "1280"
How was the update preformed ?
10.8.4 was installed via the App Store Updates.
Try downloading and installing the 10.8.4 combo update :

http://support.apple.com/kb/DL1659

Join the Conversation

Return to Forum