Don't install BC or Wrath if you're at 4.x

Technical Support
Prev 1 9 10 11 12 Next
soo when i do buy lich king and cataclysm i am better off to use the CD keys and steer clear of the discs?
ok, i installed my WoW battle chest and stopped the update for 4.0.0 becasue i have the cata disk. when i threw in my wrath disk there was nothing to install it just tried to install patch 4.0.0 again. would i need to install that patch b4 my cata disk or throw in the cata disk and skip the patch?. i bought my battle chest just b4 cata came to the shelves so i figured it came with the prev patchs til 3.0.0
I have recently purchased World of Warcraft, BC, and WOTLK on disc. I have installed World of Warcraft, and now when I insert BC CD1, there is only an option to 'PLAY' rather than 'Install'. I want to know how I can install BC and WOTLK via my CDs. I share my bandwith within my household with other people so I cannot click PLAY and start downloading 13 or so GB? of files. A friend of mine has given me all the patches up to the latest 4.(something) via external hardrive so I do not need to download those. Sorry to drag this out, but to put it in short. What I am trying to do is, install the game and expansions via my CDs and then place all the patches into my updates directory so no downloading is necessary so I can just play the game. Thankyou for your time :)
Lukaznz, you can install each of the discs in turn. Just do not log into the game, exit out and start the next disc. Remember do not log into the game at any time or it will mess up the install. Also since your friend has an external hard drive you could have him copy his entire wow folder onto it and bring it to your computer and copy it on. Just delete the WTF folder and you should be good.
Please LOCK THIS TOPIC.
Hi all. This is my first post, and I'm fairly new to WoW, and I am not the smartest at times. Ohk, I downloaded the game and all, and I felt it was time to get TBC. I tried installing it, and now I realised that it wouldn't work, like it didn't.

Of course I now see my problem. I need to put in the code. If only it didn't tell me it was taken. I have entered my code in many times, and it says it has been used before. This was the day I got it, and it was still sealed. There was NO WAY it has been used.

Also, the lady that emailed me at support said that my account must be upgrading to classic WoW, so I had to but it. Apparantly my account ALREADY has it.

So not only does the $25 BC from Target say it's been used already, I didn't need the first WoW in the first place.

That is $55 and a lot of time wasted, and as a jobless teen I don't get money easily.

I cannot return either of them as they have been opened and can't be returned. Now I can understand not getting a refund for the original WoW as I paid for something they specifically told me I can't get refunded, even if the lady told me I needed it.

But I should be able to upgrade my account, or atleast get a refund or new code.

Sorry if i'm kind of simple, I'm new to WoW : /
I just performed a fresh install on new system. My previous install was about 29gigs with all expansion packs. My fresh install is only 23gigs. Were those extra 6 gigs old Azeroth?

Fyi - I used the online client and not my old discs.
Thank you in advance for reply.
Ive tried using my cata disc and the link posted to install but in the end it says check your internet configurations.
04/04/2011 11:31 PMPosted by Cupcäkè
Ive tried using my cata disc and the link posted to install but in the end it says check your internet configurations.
That is an unrelated issue that happened over the weekend. Just follow these two steps as the issue should be resolved server-side:

http://us.blizzard.com/support/article.xml?locale=en_US&articleId=21226
http://us.blizzard.com/support/article.xml?locale=en_US&articleId=21227


________________________________________________
Account and Technical Services
Can't find a resolution on the forums? Contact a support representative directly: http://us.blizzard.com/en-us/company/about/contact.html

Keyboard not detected!
Press F1 to resume
A Steamy Romance Novel http://www.surveymk.com/s/RHXXKHK
i am running the blizzard repair on wow right now will that fix the problem about the write access key?
04/13/2011 05:18 PMPosted by Rameth
i am running the blizzard repair on wow right now will that fix the problem about the write access key?
No.
________________________________________________
Account and Technical Services
Can't find a resolution on the forums? Contact a support representative directly: http://us.blizzard.com/en-us/company/about/contact.html

Keyboard not detected!
Press F1 to resume
A Steamy Romance Novel http://www.surveymk.com/s/RHXXKHK
All right… First of all, hello to everyone who is sharing with me this big misunderstanding install misfortune.

I know the most of you is tired to keep answering the same solution, but, let me get this thing straight:

1 – I have the World of Warcraft DVD; okay, I already installed with no major problems.

2 – I already have fought the Colossal quest of update to 4.00 (The last version)

3 – Now, I already bought the Burning Crusade. So, now, I skip the install and just hit the authentication code on my account at BattleNet.com and hit the game. Is that it?

One more time, sorry to be a burden to all of you.

And, sorry about my English; I am from Brazil – Samba, woman and Football! Lol
Ok so I just got a new pc and Im trying to get wow running again, and Ive tried to start the whole download process starting with the original cd you know the whole long party. It never completes and I get an error. I read your topic and I was thinking maybe this is the same problem that maybe my cd expecialy the very first wow cd is just too old to be read correctly on my new pc?
My install stopped at 74% too and I had 4.x version updates.

I would STRESS...call tech support first before deleting anything. I almost followed this advice first (delete & reinstall) but decided to call. The tech informed me there was a much simpler...instant fix. DON'T JUST DELETE! Remove new disk, right click on desktop WOW icon, run as administrator. Call Tech 1-800-592-5499...I had zero wait time and playing 5 minutes later.
It is not the disks....tech support says they all basically have the same info on them. Just get a key code and register the game...and play. call tech if there is a problem...DO NOT DELETE ANYTHING! CALL 1-800-592-5499
k my computer just recently went out and i got a new one.i downloaded lich king and cataclysm only... now i can play all my toons except the ones stuck in Stormwind.Everytime i log into a character in Stormwind i keep getting a disconnected from server???
04/18/2011 01:01 AMPosted by Hockeybalboa
I have only just bought WoW and all expansions. After loading WoW I try to install BC it gets to about 74% and then the installer encounters an error and turns off. In saying this though, even though the game doesnt install fully I still have access to all of the expansions content (ie new races and lands) well I assume everything I cant quite tell. Upon this failure I have tried to install WOTLK. Again it get sto around 74% and then comes with an error saying a certain file can not be found then shuts down the installer. Again all the new content is available. Having noticed this I tried to install Cataclysm. It finished 100% without a problem. Can someone please offer some advice to this as I dont understand how after failing to install I can still have the new features and be able to install Cataclysm even though the others failed.


Relax, I had the exact same problem. I just came back into wow about 2 weeks ago after a 3 year separation with the game. I bought the battle chest and made a new account and installed the vanilla and BC disks. However I recently bought WotLK and applied the CD key to my account. After it says it upgraded I proceeded to install the game onto my computer. But just like you I came across about the 74% mark saying it could not find a common2 folder and aborted the install. After 4 more attempts without success. I gave up in frustration and just started playing WoW. However still pondering that my account was upgraded to WotLK I clicked create a new character and was astonished to see I could create a DK. I proceeded to quit the game and open up the patcher and say that it accepted that I upgraded to WotLK and was in the process of installing the content onto my computer along with the new 4.1 material.

Overall, don't worry about it and just put the CD key onto your account on battle.net and everything should be fine. While I should've been smarter than I was and actually look on these forums prior to the problem (Which I didn't but now have for some reason see if this was common issue) I'm glad that blizzard has actually implemented a, while maybe frustrating to people who arn't tech-savy and new to digital Downloading. It's actually a safer and very cool way to get the content you put money down for. Plus if one of your expansion disks get scratched, at least you won't need to buy a new one.

Thank you Blizzard for your alternative way to install your game, even if the disks are now obsolete.
this latest patch has messed up my Game? i cant play at all! I cant find the file that the Patch is on to Remove it & my repair tool well not work? can I releod my digatal copy off line & start over?

Join the Conversation

Return to Forum