Stuck connecting: Comcast, Washington area.

Technical Support
Prev 1 9 10 11 19 Next
I give up. Going to go do something productive.
Yup.. Tacoma Washington.. Same boat
Just as an added note, down in the Vancouver, WA area, we have none of the issues described above. Hope this helps in isolating the issue.
same prob down here in Oly, it's a raid night too, oh interwebz godz don't make me go out into that wierd wierd reality.

Sounds like its a Pints and Quarts night then. I'll end up there if this doesn't get fixed by the time I get off work hah.
Anacortes, Washington here, Comcast just like the rest of y'all and the same problem. For the last several hours now, the character gets to about 90% logged in then it just stops. On the few occasions I DO get in, there's no npc's, no name above my head, can't chat, friends list is blank, guild list is blank, can't check mail, can't even log out properly it goes through the countdown then just sits there and I have to manually close it.
Spokane, WA, here. Just adding another name to the thread. Drats, pulled all my hair out.
One extra observation on my end. I can log in to characters that are in unpopulated zones, but have had no success at all with any character in a major area. Characters that were logged out in Felwood, Shattrath, and Darnassus logged in fine, but anyone in SW, Org, either shrine, or on the farm froze at 90%.

Additionally, the Shatt character froze when taking the port to Org, and the Felwood character (my mage) froze when porting to Dalaran. Neither one can log in now, freezing at 90% every time.
Bellingham, WA area too. Can't log on any of my toons that are 80 or higher; I can only log in low level toons =/
I submitted an in-game ticket, but I have to get to work, now. Ironically I couldn't sleep well and woke up early to find WoW on the fritz. Well, four hours of trying and looks like no Pandaria toons for the time being.
My ISP is Comcast in Washington State.

Same! Same problem. Seattle, WA here. Can't get past connecting.
News! (sort of) I havne't played WoW in years, but I've been trying Starcraft 2 lately. It also will not allow login (I'm a comcast user, Seattle, WA). Oddly enough, I found another website that is also having issues:
I've been to that page routinely for months. There are usually deck lists (this is an online CCG helper website) and comments at the bottom, both of which fail to load. Everything else on the page does (similar to WoW players getting in game, but not seeing the party they are in / NPCs / etc).

Anyway, I spoke with comcast lvl 1 rep, they transferred me to someone who did NOT have an Indian accent, I referred him to this thread, he copied down all the trace route reports you all posted and ran one from my system as well. He's working on it and said he would personally call me back no matter what before the end of today or when he knows what's up. Whichever comes first.

If I read quite a bit into our conversation, I think his theory is there is an individual piece of hardware somewhere between here and Blizzard (but also any other websites that host data near Blizz's servers) so it's only affecting people trying to go up and down the west coast w/ no alternate route possibility for the data. I actually have a bit of confidence in this chap, we'll see. P.S. which bar are ppl at?
Same issues as stated here. Stuck at loading screen unable to access my character. But it is only my monk. Stupid Comcast telling Washingtonians that they may not pass their stupid service in order to play. Who said they could play the role of Gandalf anyways?

Kent, Washington
/poke Masayo
I too am having an issue. It seems to be isolated (for me) to this toon (main) on the Proudmoore realm. Loading bar gets to 95% then freezes. Would stay that way all day if I didn't get fed up and force close the game.

My toons on Darrowmere and Venture Co. work normally with no issues.

Have gone thru the rigmarole of disabling all add-on's, deleting CACHE, WTF, and INTERFACE folders as CS instruction. Even re-installed the game on one of my computers.

Even went so far as to create a test toon on Proudmoore, and guess what... cannot log into that toon either.

Been this way since 5:45 AM PT. Opened a ticket and have been bouncing responses back and forth with blizz since then.

3 different computers, 2 different operating systems, same result. But my 11 other toons on 2 different realms, work fine.

Don't think its on my end.

EDIT: And a GM moved this toon to Goldshire at about 7:00 AM realm time, still could not log into after that.

Also, I ran a traceroutefor this battlegroup, and it just hangs. Flashing cursor for several minutes until it recycles to the command prompt.
Same here!

Rochester, Washington... but no one know where that is :(
/poke Masayo

We are allowed to poke here?!

You shall not pass!
Damn.. place is all cleaned and everything is taken care of for the day... This woman wants to play Damnit! Damn you Comcast, damn you!!!
Same here!

Rochester, Washington... but no one know where that is :(

Thurston County although never stayed there drove through on my way to Long Beach!
Renton, WA here, just southeast of Seattle, and a Comcast customer.

I can't get past the log-in screen. I put in my ID and password -- get the success message and then nothing. If I hit the success button, I get something about loading realms and then nothing.

This last time I let it sit for an extended period I got the message:


I know my bill is paid with Comcast and there is no problem there, but I have been noticing some strange blips with the TV service. In general, my internet response is pretty poor today.

But it is good to know it's not just me :)

Join the Conversation

Return to Forum